1. User6578's Avatar
    Hi. A day or two ago I got the notification for the new Android update (Nougat?) on my phone but I dismissed it because I was using it at the time and didn't have time to do the update.
    Today I was reminded of it so I told my phone to check for updates and sure enough it appeared again, but when I try to install it, a message box appears telling me that I couldn't download the BQ update because either I don't have enough space or that my phone is plugged into a computer.
    Now I'm certain it is not connected to a pc, so I checked my memory.
    I had just less than 2GBs of space but I deleted a couple of useless apps and freed up some more space but it still comes up with that error even with 3GBs of space.
    I am currently on Android version 7.1.1 .
    Anyone have any idea what's going on?
    09-15-2017 04:24 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which device do you have? Does the system updater tell you how big the update file is?
    09-15-2017 08:28 PM
  3. User6578's Avatar
    I have a BQ Aquaris U and no, it says nothing about the update size.
    09-16-2017 02:19 AM
  4. B. Diddy's Avatar
    Try booting into Recovery and wiping the cache partition: BQ Aquaris U - Recovery Mode - HardReset.info
    09-16-2017 10:43 PM
  5. User6578's Avatar
    What will wiping the cache partition do? In other words, will it effect any of my data stored on my phone or apps?
    09-17-2017 11:10 AM
  6. Laura Knotek's Avatar
    It won't affect user data. https://forums.androidcentral.com/am...-clearing.html
    09-17-2017 11:33 AM
  7. User6578's Avatar
    I whipped the cache and retried the update but was met with the same error
    09-17-2017 03:04 PM
  8. B. Diddy's Avatar
    If it's not too much hassle, try deleting most (if not all) of your apps, then try again.
    09-17-2017 08:56 PM
  9. User6578's Avatar
    I think that did it. I removed another GB worth of apps and tried it again successfully. It's now downloading. Thank you for your help.
    B. Diddy likes this.
    09-18-2017 11:19 AM
  10. User6578's Avatar
    Sigh. Now the installation isn't working: it started downloading the update and reached 79% where it crashed. I waited for an hour but it didn't go past 78% so I turned my phone off and on again and retried the update. This time it reached 100% but it did nothing other than say that it was preparing installation. It did nothing but that for about 20 minutes so I reset my phone again and now it only does the preparing thing. Is there a what I can delete the downloaded update and reinstall it? Or some other way to get this working?
    09-18-2017 03:57 PM
  11. B. Diddy's Avatar
    It might have to do with the manufacturer -- BQ doesn't sound like a particularly well-known brand. Can you contact their customer service?
    09-18-2017 04:37 PM
  12. User6578's Avatar
    I will try. It's a Spanish brand as far as I know
    09-18-2017 05:32 PM

Similar Threads

  1. Note 8 - HDR auto not working (?)
    By Kingstoler in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 10-10-2017, 03:21 PM
  2. Replies: 3
    Last Post: 09-16-2017, 10:46 PM
  3. GALAXY S4 (not the Mini) Black Screen. Is it gone forever?
    By Caren4u2 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 09-15-2017, 03:58 PM
  4. Replies: 1
    Last Post: 09-15-2017, 03:54 PM
  5. Replies: 1
    Last Post: 09-15-2017, 03:43 PM