1. ondablade's Avatar
    Hi all. I introduced myself yesterday and would appreciate some help with the following.

    I 've been using the tools/memo function on the phone to collect notes.
    The plan was to use the share command to upload the memos individually to OneDrive for Business, or to OneNote.

    The OneNote option initially failed, but following an update worked perfectly and solved my immediate problem.

    I need also to be able to share/upload memos (or other documents, only memos so far) to a folder in my OneDrive for business account. Trouble is it won't let me do so.

    When the share with OneDrive option is selected in Memo it asks for the log in details. (I've been using my Office 365 log in which works to access the OneDrive account on the PC) It then sits there showing a spinning circle with the word 'loading', but doesn't finish. There's no error message.

    I've been avoiding opening a Google account and wonder if this my not be in the mix somewhere?

    Thoughts anybody?

    Thank you
    11-06-2017 06:11 PM
  2. chanchan05's Avatar
    Do you have the OneDrive app on your phone?
    11-06-2017 06:54 PM
  3. ondablade's Avatar
    Hi CC05. I didn't specifically download it, but think it's installed.

    You may know better - there's a OneDrive icon in the Microsoft apps group, and when I tap on it it opens a OneDrive log in screen with a same blue background.

    There's a 'sign up for OneDrive' link at the bottom of the screen, but I'd presumed that this was analagous to the log in or register option commonly seen in a single dialogue box on eg a web page.

    11-06-2017 07:07 PM
  4. chanchan05's Avatar
    You need to login to the app. Open the app, logon, and wait for it to sync up. Then when you share to OneDrive app, it won't ask for a password anymore.
    11-06-2017 07:52 PM
  5. ondablade's Avatar
    Thanks CC.

    I tried that (logging in to OneDrive only), but it produces the same symptoms as when trying to log in to share a memo.

    As in it sits there indefinitely showing the 'loading' message. The wi-fi connection icon flashes for a while, but then stops. There's just a white screen with no options offered upon logging back in after the screen switches off to save battery power.
    11-07-2017 06:47 AM
  6. ondablade's Avatar
    Hi guys, CC.

    It's working as you suggest it should now CC. It turned out that installing the latest version of the OneDrive app sorted out the problem - which was the fix that sorted out the very similar issue in getting OneNote working too.

    Sounds like anything but fully up to date versions of the Android 7 apps may have problems sharing with/uploading to OneDrive. (for business in my case)

    I'd been avoiding doing it because I don't want a Google account (don't like the intrusive requests for information), but it turned out it was possible to download the OneDrive app from Galaxy apps too.

    Thanks for the interest...
    11-08-2017 05:45 PM

Similar Threads

  1. How quickly will chromebook be able to use adobe design aps in full
    By Android Central Question in forum Chromebooks
    Replies: 1
    Last Post: 12-28-2017, 10:33 PM
  2. Replies: 3
    Last Post: 11-07-2017, 12:27 AM
  3. Why does the camera not work when i turn it to take a selfie
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2017, 06:54 PM
  4. Get rid of floating cpu indicator on android
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2017, 06:00 PM
  5. Headphone mic not working since latest update. How to fix?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-06-2017, 04:49 PM