1. svarshavchik's Avatar
    Started having an annoying problem on my trusty Nexus 6, running the last 7.0 release.

    Basically, after I enable bluetooth, it takes anywhere between five and ten minutes before the phone will pair with anything. This happens no matter how I enable it: from settings, from the shortcut on the pulldown menu, or via the PowerToggles app on my home screen. The bluetooth indicator in the PowerToggles app is capable of displaying three states for bluetooth connectivity status: "off", "turning on", and "on"; and while bluetooth is in the limbo status, the app displays the "turning on" indication. After 5-10 minutes without me taking any further action, it flips to "on", the bluetooth icon pops up in the tray, and the phone pairs in a matter of seconds.

    In all other respects except one, during the five-ten minutes of Bluetooth limbo, the phone appears to work normally. The exception is the mobile hotspot. While the phone is stuck trying to activate bluetooth, if I try to activate the mobile hotspot, the hotspot icon in the system tray comes on for a second or too, then disappears. If I try to enable the hotspot from the settings app, the settings app shows "Turning on hotspot" for those few seconds, before it disappears.

    After bluetooth finally comes fully up, the hotspot can be enabled normally.

    Turning off bluetooth also takes 5-10 minutes. After turning off bluetooth in settings, or via the shortcut in the pulldown menu, it takes 5-10 minutes before the bluetooth icon actually disappears from the tray.

    I already tried clearing the "Bluetooth Share" app's data.
    11-26-2017 05:11 PM
  2. Dano1200r's Avatar
    Confirm that you are not paired with another device, or in an automatic attempt to pair mode possibly through an app or through the Bluetooth connection settings.
    11-26-2017 07:20 PM

Similar Threads

  1. Unable to edit photos
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-13-2018, 01:24 PM
  2. Why is there a number 2 on my message icon and i have no messages
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2017, 09:22 PM
  3. Cannot add Chromecast to Google home mini
    By dpzbatman79 in forum Google Chromecast
    Replies: 0
    Last Post: 11-26-2017, 05:10 PM
  4. After Oreo update 5x won't connect to Android File Transfer
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-26-2017, 04:04 PM
  5. Replies: 0
    Last Post: 11-26-2017, 03:52 PM