1. mom2jmiles's Avatar
    I have a ZTE Blade Spark. I had to factory reset my phone and I'm having 2 issues now.

    1. I've had a comcast email for years. When I got an Android phone, I created a gmail account. Before resetting, I was able to switch back and forth between the accounts. Now I can't. When I log in with the comcast email it shows up as the gmail account no matter what I do.

    2. When I try to attach pictures in a text, my gallery is empty. The pictures are in Google photos just not available to attach in my texts.

    I've cleared the cache, restarted the phone, checked all permissions. I'm out of ideas!

    Any suggestions?
    10-05-2018 02:34 PM
  2. Rukbat's Avatar
    1. If you have a different Google account in the phone now than you did before, there are no pictures in the current account. Add the old Google account, then delete the new one.

    2. Delete the Comcast account from your email app. Then add it as an existing account. (It doesn't mean "existing in the app, it means existing on Comcast's server.)
    10-05-2018 04:06 PM

Similar Threads

  1. Replies: 4
    Last Post: 10-05-2018, 10:34 PM
  2. Why are some of these photos suddenly just gray with a cloud check mark icon?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-2018, 09:35 PM
  3. What can cause apps whited on disable themselves on a zte max xl
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-2018, 12:27 PM
  4. How can I manage it 'htc sense needs facebook permission'??
    By Sheikh Rozen in forum HTC Desire 820
    Replies: 0
    Last Post: 10-05-2018, 12:14 PM
  5. Replies: 2
    Last Post: 10-05-2018, 08:41 AM
LINK TO POST COPIED TO CLIPBOARD