01-07-2020 10:15 PM
51 123
tools
  1. mustang7757's Avatar
    Or deleting accounts one by one see which will let sync stay
    12-30-2019 11:18 AM
  2. Cyberia Sham's Avatar
    I'm seeing the same problem with Accounts auto-sync turning off by itself on my LG V30 phone. This is happening even after factory reset! (YES. wrap clean and setup from ground up) Driving me nuts.
    12-30-2019 12:26 PM
  3. mustang7757's Avatar
    This is good more are chiming in on this that way we know what's not working for the fix
    12-30-2019 12:30 PM
  4. dannyschrider's Avatar
    I am also having this issue. My Sync is turning off seconds after I turn it back on. This has been happening the last two days. I have a Galaxy S9+
    My last software update was Dec 13th.
    12-31-2019 07:50 AM
  5. Gregory Laube's Avatar
    Try going into accounts and sign out of the ones there and sign back in or delete and put back
    Ok. So I turned off my email app permission to change system settings. So far so good. Been a couple hours. I'll update again tomorrow.

    By the way. I called Samsung and they we lost too. They recommended taking it to a vendor to that the software reflashed.
    12-31-2019 01:16 PM
  6. mustang7757's Avatar
    Ok. So I turned off my email app permission to change system settings. So far so good. Been a couple hours. I'll update again tomorrow.

    By the way. I called Samsung and they we lost too. They recommended taking it to a vendor to that the software reflashed.
    Where is this in device administrator or Account? Yeah Samsung would say that lol
    12-31-2019 01:19 PM
  7. Gregory Laube's Avatar
    It's in apps. Then the three dots in the upper corner. then special access. Then change system settings. If this doesn't do it, I feel like the culprit might be found in these options.
    mustang7757 likes this.
    12-31-2019 01:26 PM
  8. mustang7757's Avatar
    It's in apps. Then the three dots in the upper corner. then special access. Then change system settings. If this doesn't do it, I feel like the culprit might be found in these options.
    Ok good keep us posted
    12-31-2019 01:52 PM
  9. Gregory Laube's Avatar
    Ok good keep us posted
    this also has failed. sorry to get hopes up.
    12-31-2019 02:14 PM
  10. mustang7757's Avatar
    this also has failed. sorry to get hopes up.
    It's ok , at least your trying things
    12-31-2019 02:43 PM
  11. Gregory Laube's Avatar
    Update. 99% sure it was yahoo causing the problem. I uninstalled all the yahoo apps I had running on my phone about 6 hrs ago. Everything good so far.
    dannyschrider and mustang7757 like this.
    01-01-2020 09:03 PM
  12. RobertDE13's Avatar
    Update. 99% sure it was yahoo causing the problem. I uninstalled all the yahoo apps I had running on my phone about 6 hrs ago. Everything good so far.
    I've had this problem for some time and haven't found much useful info about it. Happened on Galaxy S8 in the past and turned off battery saver for Gmail to fix it. Not the case for my Galaxy S10+ Android 9 Pie. Recently updated to Android 10 and the problem persisted. Mostly effecting Gmail and Google apps. Haven't had any problems elsewhere that I've noticed. While messing around and reading this thread tonight I decided to link my Gmail to the native Samsung email which I have never used and sync has remained on ever since. Also from info in this thread I decided to go to device admin apps and noticed that Google Pay was switched on. The problem may have begun around the time I installed it, so as an insurance measure, turned it off (deactivated). I haven't used it yet anyway. Yahoo apps still installed. So far, so good. Hope this helps. Very frustrating, indeed. Glad I found this! Thank you all and Happy New Year!
    Gregory Laube and mustang7757 like this.
    01-02-2020 01:01 AM
  13. dannyschrider's Avatar
    I tried the Yahoo uninstall trick and so far it has fixed my problem. Auto Sync has stayed on for the last hour. I uninstalled Yahoo news, Yahoo email, and Yahoo fantasy sports apps.
    mustang7757 and Gregory Laube like this.
    01-02-2020 03:31 PM
  14. mustang7757's Avatar
    Looks like you guys are finding some fixes that's great
    01-02-2020 03:52 PM
  15. Gregory Laube's Avatar
    Looks like you guys are finding some fixes that's great
    I've been running without a problem for almost 48 hrs. I think it was the Yahoo uninstall.
    mustang7757 likes this.
    01-03-2020 11:10 AM
  16. mustang7757's Avatar
    I've been running without a problem for almost 48 hrs. I think it was the Yahoo uninstall.
    I'm glad to hear this !
    Gregory Laube likes this.
    01-03-2020 11:11 AM
  17. MustangCobra98's Avatar
    Same issue on Android 10 (Pixel phone...) Removed all accounts and it was still doing it. I just uninstalled Yahoo apps(News/etc) to see if it solves it. This is driving me crazy. Glad I found this thread to know it was not just me... Thanks!
    Gregory Laube and mustang7757 like this.
    01-03-2020 04:32 PM
  18. Gregory Laube's Avatar
    Same issue on Android 10 (Pixel phone...) Removed all accounts and it was still doing it. I just uninstalled Yahoo apps(News/etc) to see if it solves it. This is driving me crazy. Glad I found this thread to know it was not just me... Thanks!
    Keep us posted. I'm really curious to see if it really is yahoo. I'm still running good. No problem at all.
    mustang7757 likes this.
    01-03-2020 05:29 PM
  19. mustang7757's Avatar
    I'm hoping this is the fix , looks like it's on different devices this issue.
    01-03-2020 05:54 PM
  20. MustangCobra98's Avatar
    Still working fine after I uninstalled Yahoo apps yesterday... Noticed Yahoo News has a new version dated Jan 2nd, with bug fixes.. Wondering if they fixed this annoying bug.
    mustang7757 and Gregory Laube like this.
    01-04-2020 11:34 AM
  21. SUP99's Avatar
    I had the exact same problem for weeks on my Pixel 3. Just uninstalled the Yahoo app and so far so good. Thank you for figuring this out!
    01-06-2020 07:30 PM
  22. mustang7757's Avatar
    I had the exact same problem for weeks on my Pixel 3. Just uninstalled the Yahoo app and so far so good. Thank you for figuring this out!
    Hi , Welcome to AC Forums!
    Glad this thread helped you out
    01-06-2020 08:02 PM
  23. houdini#WN's Avatar
    Definitely Yahoo. So glad I found this thread.
    01-07-2020 09:11 PM
  24. mustang7757's Avatar
    Definitely Yahoo. So glad I found this thread.
    Which device you had this issue?
    01-07-2020 09:20 PM
  25. houdini#WN's Avatar
    Which device you had this issue?
    Samsung Galaxy S8+. I noticed the auto-sync would turn off seconds after enabling it but as soon as I uninstalled Yahoo!, no more issue.
    mustang7757 likes this.
    01-07-2020 10:14 PM
51 123

Similar Threads

  1. Why do Bluetooth headphone microphones not work with Google voice to text and most apps?
    By Android Central Question in forum Samsung Galaxy Note 8 Cases & Accessories
    Replies: 2
    Last Post: 04-18-2019, 06:22 AM
  2. How to fix quick Battery drain on water damaged device
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-14-2019, 07:45 AM
  3. Stop Background Apps Running in Pie
    By Android Central Question in forum Android Pie
    Replies: 1
    Last Post: 04-14-2019, 03:09 AM
  4. Why I can't factory reset my HTC One M7?
    By Android Central Question in forum HTC One M7
    Replies: 1
    Last Post: 04-14-2019, 03:05 AM
  5. Why does my tablet keep jumping back to home screen
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-13-2019, 05:45 AM
LINK TO POST COPIED TO CLIPBOARD