1. johncare's Avatar
    I tried most things off Bluetooth off notifications..

    This solved it. Turn Off data in settings

    I rectified issue. And when I turned data back on later ..no pauses either

    Use VLC and Google Play music
    06-19-2019 09:08 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! I'm glad you figured it out. Are you saying you turned off mobile data? That would suggest that your mobile data speeds were too slow to stream your music smoothly, while your wi-fi is fast enough.
    06-19-2019 11:27 PM

Similar Threads

  1. Replies: 1
    Last Post: 06-19-2019, 08:14 AM
  2. Replies: 0
    Last Post: 06-19-2019, 07:05 AM
  3. Replies: 1
    Last Post: 06-19-2019, 05:25 AM
  4. Replies: 0
    Last Post: 06-19-2019, 04:29 AM
LINK TO POST COPIED TO CLIPBOARD