1. tcm1969's Avatar
    I installed Android O yesterday on my 5X with no issues at all. This morning I tried to install the update that was available and each time it downloads fine but on the restart/install it crashes and all my screen shows is an Android facedown with an exclamation point in its back and the small word "error" with exclamation point. I've tried this a few times today with the same result. I have to hold the power button for 15 seconds and the phone will reboot.
    05-19-2017 12:53 PM
  2. anon(9072051)'s Avatar
    Yup. Keeps failing on my 6P, too. Somebody probably futzed up the update script for the Nexus devices and we ended up retaining bits of 7.1.2 instead of making a proper jump to opp2 when we installed the beta.
    tcm1969 likes this.
    05-19-2017 01:16 PM
  3. LeoRex's Avatar
    what he said... the it's a build versioning error in the beta... I guess users who flashed the factory image are fine, the only ones affected are the OTA people.
    tcm1969 likes this.
    05-19-2017 01:40 PM
  4. anon(9072051)'s Avatar
    All's well again. The bad 48 MB update OTA has been replaced with a full 1GB OTA that completely updates the 6P to the 019 DP2 build.
    BattleSwine, Snazrael and tcm1969 like this.
    05-19-2017 09:00 PM

Similar Threads

  1. Replies: 5
    Last Post: 06-04-2017, 08:49 AM
  2. How do I open a file on my Android device?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-19-2017, 11:57 AM
  3. Replies: 0
    Last Post: 05-19-2017, 11:13 AM
  4. Nexus 6p android O bootloop
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-19-2017, 10:10 AM
  5. I want to launch my android Kyocera camara
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-19-2017, 09:14 AM