08-01-2018 07:37 PM
36 12
tools
  1. erehwon13's Avatar
    I've had a persistent bug with O that I haven't seen raised before. I can't save some types of shortcuts to the home screen on my Nexus 6P. In Chrome, selecting "Add to Home Screen" gives me the toast message saying it worked but it never appears on my home screen. Also, when adding a shortcut to a Notepad in OneNote fails to add anything to the home screen.

    I've just updated to ODP4 hoping it would fix the bug but it is still there. I'm running Nova launcher but I also tried it on the default launcher and got the same error, so it's not Nova.

    Has anyone else had a problem with this? Alternatively, have you been able to add shortcuts?
    07-25-2017 04:44 PM
  2. mhettrich's Avatar
    Android Auto not working for me. Using the Beta on my Nexus 6P.
    07-31-2017 08:58 AM
  3. matty032's Avatar
    I've had a persistent bug with O that I haven't seen raised before. I can't save some types of shortcuts to the home screen on my Nexus 6P. In Chrome, selecting "Add to Home Screen" gives me the toast message saying it worked but it never appears on my home screen. Also, when adding a shortcut to a Notepad in OneNote fails to add anything to the home screen.

    I've just updated to ODP4 hoping it would fix the bug but it is still there. I'm running Nova launcher but I also tried it on the default launcher and got the same error, so it's not Nova.

    Has anyone else had a problem with this? Alternatively, have you been able to add shortcuts?
    I had that problem where new install icons wouldn't show up on home screen with DP3. But, when I installed DP4, it cleared up.
    08-08-2017 04:26 AM
  4. matty032's Avatar
    Bluetooth won't always connect properly since DP4. Have to restart phone for it to connect fully, or at all. This is with a Ford Sync w/My Touch. Anyone else seen this?
    08-12-2017 04:22 PM
  5. bjrosen's Avatar
    Android Auto is working for me now. I just installed O today so that I could see if AA works, it wasn't the last time I tried O but this version seems to work.
    08-13-2017 04:22 PM
  6. VAVA Mk2's Avatar
    Bluetooth won't always connect properly since DP4. Have to restart phone for it to connect fully, or at all. This is with a Ford Sync w/My Touch. Anyone else seen this?
    I have had these same issues on my 6P with DP4 and my 2017 Hyundai Sonota. In addition, AA has not worked or worked but acted slow/laggy.
    08-13-2017 05:51 PM
  7. jsarino's Avatar
    So, I got the stable OTA today. I've noticed though that I get the Always-on VPN Disconnected. So, I looked at setup and everything is as it should (I've used Always-on since Nougat), but the notification still persists. I even tried restart, shut down and power on, and it's still there. Anyone encounter this?
    08-22-2017 01:51 PM
  8. vansmack's Avatar
    When using PiP, if you turn off the screen or the screen powers off, turning the screen back on will reboot the phone.
    08-22-2017 04:57 PM
  9. Ddideemom8's Avatar
    My Facebook keeps crashing today. Open up seems fine, scroll one or two times and then just shuts down.
    08-24-2017 08:05 PM
  10. Mark_Twain007's Avatar
    I can't receive any text messages since updating. Anybody else have this issue. I have tried a different SIM card with my number, and a 3rd SIM card with a different number. Tried resetting all network setting, rebooting, nothing. Trying a factory reset now.

    EDIT: Sorry, this is on a Pixel XL on Verizon.
    08-25-2017 07:46 AM
  11. waypointteam's Avatar
    Wife's new S8 is having similar issue. SIM from 3rd party going CDMA with Verizon. It actually worked for one day, but after an update the next, it won't connect to the network. I get Emergency Calls Only. Have tried playing with APN's, reboots, hard resets, wiping cache, pulling SIM and trying another. Now I'm just pulling my hair. I can't even get bars long enough to try to connect to the network. Keep getting a Refreshing SIM Data popup too. Any ideas anyone?
    08-01-2018 07:37 PM
36 12

Similar Threads

  1. Replies: 5
    Last Post: 06-24-2017, 10:20 PM
  2. Replies: 19
    Last Post: 05-30-2017, 11:18 PM
  3. Replies: 6
    Last Post: 05-27-2017, 09:30 AM
  4. why my s8 not charging and keep showing moisture detected?
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 05-25-2017, 02:38 PM
  5. Why does my android box not work after switching to bell fibe
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-25-2017, 11:43 AM
LINK TO POST COPIED TO CLIPBOARD