1. Laurent Duperval's Avatar
    I'm using a physical keyboard with my Nexus 5X. Gboard is configured with the French (Canada) setup. In Nougat, this allowed me to click two keys in order to get an accented character. so for example, if I press ˋe, I should be seeing è but as you can see, that's not what I'm getting. This used to work in Nougat.

    Any idea why it is no longer working?

    Thanks,

    L
    09-20-2017 07:43 PM
  2. dlalonde's Avatar
    I'm using a physical keyboard with my Nexus 5X. Gboard is configured with the French (Canada) setup. In Nougat, this allowed me to click two keys in order to get an accented character. so for example, if I press ˋe, I should be seeing è but as you can see, that's not what I'm getting. This used to work in Nougat.

    Any idea why it is no longer working?

    Thanks,

    L
    Do you have multiple languages enabled? If you look at the space bar, does it have the name of the current language?
    09-21-2017 07:25 AM
  3. Laurent Duperval's Avatar
    Hi,

    Yes I have multiple languages. It was the same in Nougat. I also set up the keyboards to use "French (Canada). "... Ah, and I just tried to use the Switkey keyboard, and it accepts dead keys correctly: èçêÊü. And swype... ˋeˋeˆe¸e doesn't work either. So it looks like Swype and GBoard use the same mechanism to recognize keystrokes and it looks like it's broken in Oreo. SwiftKey behaves correctly.

    I had problems in Nougat with SwiftKey and the physical keyboard so I didn't use it. But looks like it is my workaround until GBoard is fixed. Although it seems slow as molasses with the keyboard.

    L
    09-21-2017 10:16 AM
  4. dlalonde's Avatar
    Hi,

    Yes I have multiple languages. It was the same in Nougat. I also set up the keyboards to use "French (Canada). "... Ah, and I just tried to use the Switkey keyboard, and it accepts dead keys correctly: èçêÊü. And swype... ˋeˋeˆe¸e doesn't work either. So it looks like Swype and GBoard use the same mechanism to recognize keystrokes and it looks like it's broken in Oreo. SwiftKey behaves correctly.

    I had problems in Nougat with SwiftKey and the physical keyboard so I didn't use it. But looks like it is my workaround until GBoard is fixed. Although it seems slow as molasses with the keyboard.

    L
    That's odd, I'm French Canadian and I use it in French 99% of the time and I've never had that problem.

    Did you do a factory reset after the update?
    09-21-2017 06:32 PM
  5. Laurent Duperval's Avatar
    Euh, non je ne l'ai pas fait. The accents work correctly with a *physical* keyboard? I have no problem with the virtual keyboard, just the Bluetooth physical keyboard.

    I have a lot of stuff on my phone and I didn't really want to do a factory reset but... Maybe I should.

    L
    09-21-2017 07:38 PM
  6. dlalonde's Avatar
    Euh, non je ne l'ai pas fait. The accents work correctly with a *physical* keyboard? I have no problem with the virtual keyboard, just the Bluetooth physical keyboard.

    I have a lot of stuff on my phone and I didn't really want to do a factory reset but... Maybe I should.

    L
    Oh! Sorry I misunderstood that part! Désolé! ;-)

    That's a different story then. I'd try to check with the makers of your keyboard to make sure they're not already aware of the problem before doing a factory reset because on a Pixel it can be pretty long since there's no SD card. But that should be one of your next steps. Sometimes there are remnants of the previous OS or settings remaining which causes bugs. I systematically do a fresh install of every new OS whether it's Android or Windows. It sucks but at least I know that if a bug appears it's not because of a bad upgrade.
    09-22-2017 07:14 AM

Similar Threads

  1. Handwriting to Text
    By RicKaysen in forum Samsung Galaxy Note 8
    Replies: 3
    Last Post: 09-25-2017, 07:34 PM
  2. How can I use a set of USB headphones to talk on my Note 8?
    By Jadziadaxx13 in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 09-23-2017, 11:25 AM
  3. Possible to add or download new widgets ?
    By tonydroid99 in forum General Help and How To
    Replies: 4
    Last Post: 09-21-2017, 12:07 PM
  4. Replies: 3
    Last Post: 09-20-2017, 06:51 PM
  5. Replies: 1
    Last Post: 09-20-2017, 06:00 PM
LINK TO POST COPIED TO CLIPBOARD