1. woenny's Avatar
    Just got my Oreo update yesterday on my S7.

    Now I have a big issue with it, tried to find something here but unfortunately don’t even know what these things are called, so difficult to google for... I hope somebody here can help me and understands my explanations.

    First issue is with Google Play Music. This already happened a while ago, don’t know why, but the mini player disappeared!! I mean these fast access controls when you scroll from the top of the phone. This is really cumbersome switching back to the App each time if I wanna change the music. Would be really great if somebody had a tip how to bring these controls back? Maybe a Setting that I am missing but sorry couldn’t find anything.

    In any case solving the first issue, potentially reelevates the second one in case it is unsolvable.

    Second issue with Google Maps. This came just now with the update and I am unable to configure it back. So what I do while I drive, I put my phone in a holder, listen to music with Google Play Music and navigate with Google Maps. Now whenever I switch to the Music, the Maps is still displayed in a small window at the bottom right corner. Right above the “Next” control of my player so in order now to switch to the next song while I am driving, many clicks are required which makes the whole thing dangerous. Is there any way to remove this permanent small navigation window permanently?

    Looking forward to your feedback & thanks so much in advance.
    Yvonne
    Attached Thumbnails Google Maps issue after upgrade / driving difficult / Google Play missing miniplayer-capture.jpg  
    06-21-2018 08:31 AM
  2. methodman89's Avatar
    I'd like to help you, but you're going to need to sit with the phone and go through alot of settings. The map problem you have is a new feature incorrectly configured. Same with most other issues.
    06-21-2018 08:49 AM
  3. woenny's Avatar
    looked through all the settings.... any help with what exactly I need to change is still appreciated, but thanks anyway
    06-21-2018 10:04 AM
  4. methodman89's Avatar
    For starts, you can drag the navigation window to a different section of the screen, unmasking your controls.
    06-23-2018 08:44 AM
  5. hallux's Avatar
    Welcome to the AndroidCentral forums!

    The mini player - must be an issue with the Samsung Experience on that model phone, it works fine on both my Pixel 2 XL and my Samsung Tab S3, both running Oreo.

    Navigation - have you tried the Android Auto app?
    06-23-2018 03:25 PM
  6. woenny's Avatar
    I have tried contacting google support via chat and they've been able to help me right away
    (moving the window away from my controls is exactly the additional clicks I've been referring to)
    methodman89 likes this.
    06-25-2018 06:40 AM

Similar Threads

  1. Help: Sprint Galaxy S7 issue after Oreo update
    By Ashton in forum Samsung Galaxy S7
    Replies: 9
    Last Post: 09-16-2018, 09:03 AM
  2. Lost all my data after screen replacement S7
    By Thomas61 in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 06-21-2018, 03:48 PM
  3. How do I get my Night Clock back after latest phone update?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 06-21-2018, 06:15 AM
  4. Starting phone after factory reset
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-21-2018, 04:51 AM
  5. Can't access my keyboard on my andriod phone, google voice typing only.
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 06-21-2018, 01:17 AM
LINK TO POST COPIED TO CLIPBOARD