1. Dan Morfee's Avatar
    Hi all.

    My Mum's new Moto G6 Play keeps getting this notification popping up: "No voice service. Temporarily not offered by the mobile network at your location."

    It's because she lives where there's a poor and usually no phone signal. So I think as the signal drops in and out, it keeps popping up. Really annoying. Happens every few minutes.

    How does one turn it off?

    Regards.

    Dan
    08-10-2018 10:34 AM
  2. Rukbat's Avatar
    One doesn't, one finds a carrier that has good service where she lives. (Which is the first choice you make when you decide to get a cellphone - "who has solid coverage everywhere I need coverage?")

    You can get unlimited data, a great phone, a cheap price, but if you have no service, what you get is worth nothing/
    08-10-2018 04:36 PM
  3. Dan Morfee's Avatar
    Hi Rubkat.

    She rarely uses it for calls, and uses wifi for the calls she does make so network coverage where she lives isn't a problem (even though the Network claimed to have good coverage for her area).

    She had no such notification problem on Android 6 Moto G3 phone.

    I assume there's no way of turning this notification off then? I don't get such a notification when I'm at her place and I'm also on Android 8 (same network).
    08-10-2018 05:49 PM
  4. methodman89's Avatar
    Go to settings, notifications, and toggle off the one you are describing, or post a screenshot if you need help.
    WiFi calling, in my experience, is poor in quality.
    Your mom would be better served with something like a Magic Jack in the pc and regular phones wherever you want to place them running off of that number.
    08-14-2018 09:18 AM
  5. Dan Morfee's Avatar
    Hi methodman89.

    Thanks for your expert advice. This forum always comes through with help! Based on what you said I searched a bit more and found 2 solutions, so far they seem to work.

    1. Settings →mobile network → Network operator → choose Automatic

    2. Long pressing on the notification and press more settings. The Alert toggle is grayed out and turned on, but you can press on the word alert and change the importance to something lower. Medium has the notification still show up in the bar but doesn't vibrate. Low has it disappear completely.

    Cheers!
    08-15-2018 12:29 PM

Similar Threads

  1. did do not disturb change?
    By AbAll87 in forum Android Pie
    Replies: 5
    Last Post: 08-19-2018, 04:03 PM
  2. what's with this? Verizon NO speakers
    By ZOMMBIE1 in forum Samsung Galaxy Note 9
    Replies: 13
    Last Post: 08-11-2018, 12:24 AM
  3. Replies: 1
    Last Post: 08-10-2018, 06:31 PM
  4. usb tethering is not working in samsung galaxy a8
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-10-2018, 01:00 PM
  5. Honor 10 voice command not working
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-10-2018, 07:52 AM
LINK TO POST COPIED TO CLIPBOARD