1. onlyblade's Avatar
    Hi all,

    Samsung S9+ / Oreo 8
    WiFi does not automatically turn on near saved networks any more.
    Have tried:
    -restart phone
    -reset network settings
    -put on airplane mode
    -make hotspot
    -uncheked the option, restart the phone,check the option
    When i turn the WiFi manually it Auto-connects to the saved network.

    Android build

    Phone does not enable the wifi automatically in places where I have the wifi network saved.
    Network wifi is checked to "Turn on Wi-Fi automatically" and in Improve accuracy settings, Wi-Fi scanning and Bluetooth scanning are also turned on.
    When I am at home or in a place where I use the saved wifi network, I must enable the wifi manually (toggle the wifi button on) and the phone connects to that wifi with no problem.
    I aven tried to boot in safe mode and see if there it enables the wifi automatically and it did not. What i did:
    -disabled manually the wi-fi
    -restarted the phone into safe mode
    -the wi-fi staid disabled although the option to turn on automatically wifi and wi-fi scanning were turned on. the wifi signal was full bar also.

    I have noticed that when disabling the power saving feature(which was on medium with background data enabled) my wifi network was added to frequently used networks. I disabled it manually and restarted the phone. When the phone booted, the WiFi turned itself on.
    Then i enabled the power saving feature also on medium with background data enabled, i turned off the WiFi manually, immediately i got a notification that my network was taken out from frequently used network. I disabled the power saving feature, restarted the phone and again the WiFi does not turn automatically on.
    10-16-2018 02:35 AM

Similar Threads

  1. WiFi Calling not available
    By TMavC5 in forum Samsung Galaxy Note 9
    Replies: 24
    Last Post: 10-22-2018, 10:25 AM
  2. How do I remove a no command screen that is stuck on my Lg Stylo 4?
    By Android Central Question in forum LG Stylo 4
    Replies: 1
    Last Post: 10-16-2018, 10:03 PM
  3. Chromecast WITHOUT Wifi
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-15-2018, 10:54 PM
  4. How can I turn off wifi auto connect?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-15-2018, 10:52 PM
  5. Replies: 2
    Last Post: 10-15-2018, 10:02 PM