1. ShikiCastro's Avatar
    So apparently chrome is screwing with me again. So back a few months ago I was having errors with it and Android System Webview being unable to update manually, so I had to unistall updates first before I can update normally, but I stopped having to need to do that after awhile.

    But this morning I'm encountering a similar problem again, arguably worse. Chrome crashed on me while I was browsing FB there and after it did, I couldn't go back in(it just kept exiting as soon as I tapped), and I couldn't update the app either. I restarted and can use Chrome again, but when I tried to update it this time, it wasn't even showing the loading icon, it would literally just go back to when before I tapped on update. So I tried unistalling updates first for Chrome and ASWV, but this time that doesn't fix the problem. Anyone know how I might fix this?

    Edit: Another thing is that Android System Webview isn't showing up in my apps, only in Playstore.
    11-19-2021 06:49 PM
  2. B. Diddy's Avatar
    Which phone, and which Android version is it running?

    Remember, to see Android System Webview, you probably have to turn on the option to show system apps in your Settings>Apps menu.
    11-19-2021 07:45 PM
  3. mustang7757's Avatar
    11-19-2021 08:36 PM

Similar Threads

  1. Replies: 5
    Last Post: 11-25-2021, 12:05 PM
  2. Z Fold 3 and Dust
    By revdrpj in forum Samsung Galaxy Z Flip 3
    Replies: 4
    Last Post: 11-20-2021, 03:18 PM
  3. Why can't I play videos and audios on my phone?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-19-2021, 08:57 PM
  4. Google chrome android. Does anyone else have this icon
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 11-19-2021, 08:48 PM
  5. Cannot read article because page transforms into ads and sponsored photos
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2021, 07:20 PM
LINK TO POST COPIED TO CLIPBOARD