1. davidbellevue's Avatar
    Each time I want to use Dolphin, I have to go through the end-user license acceptance page, email signup page, etc.

    I have rebooted, deleted and reinstalled, even downgraded from 6.0 to version 5.1 and to no avail - each and every time I want to use the browser, I have to go through the acceptance and signup pages.

    What gives? Anyone else have this problem, or know how to work through it?
    07-19-2011 03:18 PM
  2. BlackHawkA4's Avatar
    Each time I want to use Dolphin, I have to go through the end-user license acceptance page, email signup page, etc.

    I have rebooted, deleted and reinstalled, even downgraded from 6.0 to version 5.1 and to no avail - each and every time I want to use the browser, I have to go through the acceptance and signup pages.

    What gives? Anyone else have this problem, or know how to work through it?
    I don't have this issue on my Nexus S 4g. Hmm. I don't know if it will help but did you clear cache and data for the browser? And maybe try deleting the folders for the browser on the SD card.
    07-19-2011 04:38 PM
  3. yodatom10's Avatar
    as blackhawk sudjusted the folders might be the issue u should download astro from the market and delete the dolphin folder on the sd card. i updated to 6.0 last night and had no issues
    07-19-2011 06:47 PM
  4. davidbellevue's Avatar
    as blackhawk sudjusted the folders might be the issue u should download astro from the market and delete the dolphin folder on the sd card. i updated to 6.0 last night and had no issues
    Okay. I deleted the folder, uninstalled the app, and reinstalled 6.0 from the marketplace.

    Same problem.

    Now what?
    07-19-2011 07:55 PM
LINK TO POST COPIED TO CLIPBOARD