1. paparazzo79's Avatar
    Hi.
    I keep on trying to install some software like Wavelet.
    I downloaded it from Google Playstore but when I run apk package I get this error message.
    I'm on Android 8.1.0 and Ulefone Power 5S which has some weird android system.
    I did enable I think all options to install packages from OS,though I can not find option "allow to install from unknown sources" like I can on Samsung phones.
    So how to resolve this issue?
    08-12-2022 08:43 AM
  2. B. Diddy's Avatar
    You mentioned downloading the app from the Play Store and then trying to run the apk -- how exactly are you doing this? Installing an app from the Play Store should be one step. You should not have to locate an apk file and then manually open it.
    BerryBubbles likes this.
    08-12-2022 10:55 AM
  3. paparazzo79's Avatar
    Upss sorry I wrote wrong.
    I downloaded app from third party website as an apk but was unable to install.
    The app is called Wavelet and for some reason with that phone I can not find it over google play.
    08-12-2022 02:13 PM
  4. B. Diddy's Avatar
    Probably because the app requires Android 9 or above: https://forums.androidcentral.com/e?...token=2EZqGX6f

    If an app doesn't show up when you search for it on the Play Store app of the device, that usually means it's not compatible (either with your device or your region).
    J Dubbs likes this.
    08-12-2022 02:36 PM
  5. paparazzo79's Avatar
    Damn,yep probably that....maybe I can find older version for Android 8.1?
    08-12-2022 02:45 PM
  6. B. Diddy's Avatar
    Worth a try. I'd stick with APKMirror, since they're run by Android Police: https://www.apkmirror.com/apk/pittva...-equalization/
    Laura Knotek and J Dubbs like this.
    08-12-2022 03:41 PM
  7. mustang7757's Avatar
    I recommend APK mirror also
    J Dubbs and Laura Knotek like this.
    08-12-2022 07:11 PM
  8. J Dubbs's Avatar
    Hi.
    I keep on trying to install some software like Wavelet.
    I downloaded it from Google Playstore but when I run apk package I get this error message.
    I'm on Android 8.1.0 and Ulefone Power 5S which has some weird android system.
    I did enable I think all options to install packages from OS,though I can not find option "allow to install from unknown sources" like I can on Samsung phones.
    So how to resolve this issue?
    When you get the "there was a problem parsing the package" error it's almost always because the apk is not compatible with your Android version
    If it was a settings problem it would tell you, and link you to the settings you needed to change to allow the installation.
    B. Diddy and Laura Knotek like this.
    08-13-2022 07:06 AM

Similar Threads

  1. The phone just turned off
    By Galya Dimitrova in forum Ask a Question
    Replies: 7
    Last Post: 08-13-2022, 08:26 PM
  2. Replies: 2
    Last Post: 08-12-2022, 07:18 PM
  3. does anyone know how to download the OPPO A59 rom file?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2022, 08:29 PM
LINK TO POST COPIED TO CLIPBOARD