1. MissMe's Avatar
    I have Touiter as my primary twitter app. I've noticed that I would get the "Problem while sending. No Internet Connection" message before. However, the message would always be sent a few moments later.

    Today, each time I try to send a message, I get that same error statement but nothing happens and nothing is sent.

    I thought it was Touiter so I dled Seesmic to test it out. Seesmic tells me that it cannot connect to Twitter. But I can still get all of the messages in my timeline.

    What's going on? Has this happened to anyone before?
    05-05-2010 10:54 AM
  2. chdtpn's Avatar
    I have noticed that Twitter has been running really slow today. They be doing upgrades, updates on their end or they could just have a very large amount of traffic logging on and tweeting today. It will get better just give it time.
    05-05-2010 11:18 AM
  3. MissMe's Avatar
    that makes lots of sense...I'm a bit of a phone hypochondriac. I always think something is wrong or more serious than it is.
    05-05-2010 11:41 AM
  4. chdtpn's Avatar
    try the new twitter client from twitter works great
    Indeed, the new official Twitter client is pretty nice compared to others. If not that one I prefer sobees, its clean and easy to use as well.
    05-05-2010 06:28 PM
LINK TO POST COPIED TO CLIPBOARD