1. cward0625's Avatar
    I have tried setting this up on my new Motorola Droid but cannot get it to work.

    I am looking for a solution where I have no coverage, could be in another country or whatever, have wifi, and want to make a call over VOIP.

    I heard I could do this via VOIP and Gizmo5. Is there a better option.

    I setup a Gizmo5 account, did not buy any minutes, not sure if thats necessary, its $10 a go so didnt want to just buy it if not needed....

    I downloaded SipDroid from Android Market.

    In SipDroid I set my username (i tried both the Gizmo phone number i got and my userid), password using my Gizmo5 info. I then put for the server:
    proxy01.sipphone.com.

    The dot in the top right corner of the phone is yellow, and then goes to red. I am unable to get a green light on it.

    Any ideas?
    11-07-2009 02:00 PM
  2. ddarvish#IM's Avatar
    no luck here either.. i think sipdriod currently doesnt support andriod 2.0 or the CDMA platform... if anyone has luck please let us know
    11-09-2009 03:30 PM
  3. adam8ch's Avatar
    no luck here either.. i think sipdriod currently doesnt support andriod 2.0 or the CDMA platform... if anyone has luck please let us know
    I got this to work. I followed these instructions:

    (i can't post links yet, just replace the xx with tt) hxxp://androidcommunity.com/forums/f4/how-to-free-calls-via-wifi-using-google-voice-and-gizmo5-21836/

    The only thing I did differently is that I'm going through 3G as opposed to WIFI. You can edit this in the "Call Options" menu. Haven't tried it over WIFI yet, my internet is pretty spotty so I don't know if I'll have much sucess.

    You can't make outgoing calls w/ the dialer or Google voice, but what you can do is go to your google voice page using the browser, and make calls using the Quick Call feature. Gizmo allows free incoming calls, so it works pretty well.

    If you are still having problems getting sipDroid to register your account, try restarting it I suppose.
    11-09-2009 05:23 PM
  4. adam8ch's Avatar
    Update: Got it to work w/ WIFI as well.
    11-09-2009 05:35 PM
  5. cward0625's Avatar
    still cannot get this to work. I used airplane mode, then turned on wifi. When trying to register, SIP cannot, and just gets red dot. I have tried my username and gizmo number.SWerver as proxy01.sipphone.com. nothing for domain. Port 5060. Protocol UDP...

    I did not link to google voice yet, as I just have not got sip green dot on wifi. I get it via 3g fine. Google voice option on account seems to have disappeared on account settings menu for gizmo. I think this may have to do with google buying them???

    Any tips on what I am getting wrong would be good, or if there is an easier way thats also free.
    11-14-2009 09:51 PM
  6. MountainX's Avatar
    still cannot get this to work. I used airplane mode, then turned on wifi. When trying to register, SIP cannot, and just gets red dot. I have tried my username and gizmo number.SWerver as proxy01.sipphone.com. nothing for domain. Port 5060. Protocol UDP...

    I did not link to google voice yet, as I just have not got sip green dot on wifi. I get it via 3g fine. Google voice option on account seems to have disappeared on account settings menu for gizmo. I think this may have to do with google buying them???

    Any tips on what I am getting wrong would be good, or if there is an easier way thats also free.
    I got it (mostly) working. I posted my steps in another thread:
    http://forum.androidcentral.com/moto...html#post14898
    11-29-2009 02:37 PM
  7. MountainX's Avatar
    12-09-2009 02:00 PM
LINK TO POST COPIED TO CLIPBOARD