1. fearthetater's Avatar
    so i had some credit on my amazon app store so i used some for widgetlocker and i have downloaded 6 times on two different phones and both times it's a error message saying to download again everytime. so has anyone else had this issue with the app since the update and is there any way to get it working. really wanting to try the ICS screen and Sense ones bad
    10-26-2011 05:21 PM
  2. sickboy719's Avatar
    I'm having the same issue. To make matters worse, when I downgraded back to 2.1 it now tells me I have to be logged in to the Appstore to use the app (which I am).
    I emailed customer care at Amazon, for what it's worth. If I get a reply I'll share.

    Also, TeslaCoil posted about the issue on Twitter, so it seems like an issue for a few.
    10-26-2011 06:23 PM
  3. fearthetater's Avatar
    i called customer service and they had me trouble shoot everything. the girl had me uninstall app store and reinstall and shut down the phone and power back up and even made sure i was using a phone that could run it (bionic which i'm hoping the fix made in patch is working) she was really nice i will say.

    she said when they get it fixed or the issue is found out she would give me a phone call.
    10-26-2011 07:48 PM
  4. sickboy719's Avatar
    Its not getting an authorization token. If you open the locker database and look in the ContentTokens table the field is blank for WidgetLocker.
    10-26-2011 08:17 PM
LINK TO POST COPIED TO CLIPBOARD