07-11-2013 08:24 AM
578 ... 89101112 ...
tools
  1. maildroiddev's Avatar
    how about options to configure the font size for sender, CC, email title, preview...etc. like k9 that would make it tiiiight
    Yup, on the list. I was going to do it when I added the first basic listbox font size, then scratched it due to lack of time....then got pushed off. I might hold off till August when I fix up the UI since it would make sense to do it together with that.
    07-09-2010 05:11 PM
  2. Nebilim's Avatar
    good stuff. just to be clear...i like my mail nice and crispy
    07-09-2010 05:15 PM
  3. TootNBerry's Avatar
    Giving the MailDroid a shot now been using the default.
    07-10-2010 09:35 AM
  4. maildroiddev's Avatar
    Giving the MailDroid a shot now been using the default.
    Let me know how it works for you (good or bad).
    07-10-2010 08:40 PM
  5. duke duke's Avatar
    Can enter first and last name under "your name" in account preferences, but can't put a space in between them.
    07-14-2010 09:34 AM
  6. maildroiddev's Avatar
    Can enter first and last name under "your name" in account preferences, but can't put a space in between them.
    I can and many others as well. I think this is specific to your device. Are you running an HTC phone?
    07-14-2010 06:24 PM
  7. duke duke's Avatar
    I can and many others as well. I think this is specific to your device. Are you running an HTC phone?

    Yes, I'm running an EVO not rooted so I can't shoot you a screen shot. I press the space bar and the cursor jumps back to it's original place. Doesn't happen when typing in other apps. Weird.
    07-14-2010 07:26 PM
  8. maildroiddev's Avatar
    Yes, I'm running an EVO not rooted so I can't shoot you a screen shot. I press the space bar and the cursor jumps back to it's original place. Doesn't happen when typing in other apps. Weird.
    HTC sense will be the end of me :-) Let me try and see what I can figure out.
    07-14-2010 09:20 PM
  9. berk's Avatar
    I have a quick question, I've been setting up my wifes evo for her and I'm having some email trouble. With the stock HTC email app, I could not get it to set up the outgoing server unless it was on wifi. It would work just fine on wifi but nothing while just on 3g. So I tried K9, which outgoing works perfectly on any connection but shes not getting all her incoming mail. So I wanted to try Maildroid but I'm having the same problem that I did with the stock program. I'm setting up an IMAP to connect to e Novell Groupwise account. All the settings are fine and it will work on wifi but not on 3g. I'm curious if you have any idea why thats happening.
    thanks

    i would have pm'd this but I dont have enough posts
    07-15-2010 02:05 PM
  10. maildroiddev's Avatar
    I have a quick question, I've been setting up my wifes evo for her and I'm having some email trouble. With the stock HTC email app, I could not get it to set up the outgoing server unless it was on wifi. It would work just fine on wifi but nothing while just on 3g. So I tried K9, which outgoing works perfectly on any connection but shes not getting all her incoming mail. So I wanted to try Maildroid but I'm having the same problem that I did with the stock program. I'm setting up an IMAP to connect to e Novell Groupwise account. All the settings are fine and it will work on wifi but not on 3g. I'm curious if you have any idea why thats happening.
    thanks

    i would have pm'd this but I dont have enough posts
    Send me an email maildroiddev at gmail. Let's discuss it over email rather than on the forum.
    07-15-2010 02:12 PM
  11. mcll's Avatar
    So this is better than the default Android mail app if only using one email address?
    07-15-2010 02:55 PM
  12. duke duke's Avatar
    So this is better than the default Android mail app if only using one email address?
    More features, including IMAP support!
    07-15-2010 03:24 PM
  13. lil_sunshine's Avatar
    I take back everything positive I said about railroad, this app is garbage. Im not sure if its supposed to be impossible to navigate around within an email but it definitely is. Also the settings area is lacking. Time to find a new app.

    List of failures:

    Native incredible email
    K-9
    Seven
    Maildroid

    Wonderful
    I can navigate in the emails just find on my Motorola Droid. But, I have to use the D-pad.
    07-18-2010 09:57 AM
  14. maildroiddev's Avatar
    I can navigate in the emails just find on my Motorola Droid. But, I have to use the D-pad.
    You should be able to navigate normally without any issues. Let me know if you find any issues.
    07-18-2010 01:30 PM
  15. maildroiddev's Avatar
    MailDroid version 1.30 'hopefully' should be available in the next 24 hours. A whole slew of new features and bug fixes. I'll keep everyone updated.
    TootNBerry and Kevin OQuinn like this.
    07-20-2010 08:39 AM
  16. TootNBerry's Avatar
    MailDroid version 1.30 'hopefully' should be available in the next 24 hours. A whole slew of new features and bug fixes. I'll keep everyone updated.
    Running pretty smooth on the Droid X. Looking forward to the update..
    07-20-2010 08:54 AM
  17. azjerry's Avatar
    When you get a chance a move option while viewing a message would be handy. As it is I have to exit the message, select it (and make sure it's the only one selected) and then menu > delete.
    07-20-2010 09:22 AM
  18. Nebilim's Avatar
    i want a better UI...it seems sloppy
    07-20-2010 09:37 AM
  19. Baltimore's Avatar
    MailDroid version 1.30 'hopefully' should be available in the next 24 hours. A whole slew of new features and bug fixes. I'll keep everyone updated.

    Can't wait checking the new features. Thanks
    07-21-2010 07:44 AM
  20. maildroiddev's Avatar
    i want a better UI...it seems sloppy
    Just curious as I hear this from many people. What is wrong with the UI? It is simple and has no "eye candy". But what is sloppy?
    07-21-2010 12:54 PM
  21. maildroiddev's Avatar
    Version 1.30 is out:

    --Exchange 2007 Support (webdav) NOTE: Alpha version, 1.35 will be better.
    --Cut and Paste support
    --Reply To feature added
    --Dark Theme option
    --Some Froyo Fixes
    --Other bug fixes
    07-21-2010 12:57 PM
  22. as4life's Avatar
    Version 1.30 is out:

    --Exchange 2007 Support (webdav) NOTE: Alpha version, 1.35 will be better.
    --Cut and Paste support
    --Reply To feature added
    --Dark Theme option
    --Some Froyo Fixes
    --Other bug fixes
    I was unable to get my Exchange email setup (I know its still Alpha) In manual setup, am I supposed to add the https:// for server?
    07-21-2010 03:02 PM
  23. maildroiddev's Avatar
    When you get a chance a move option while viewing a message would be handy. As it is I have to exit the message, select it (and make sure it's the only one selected) and then menu > delete.
    I'll try and add this in the next release.
    07-21-2010 03:22 PM
  24. maildroiddev's Avatar
    I was unable to get my Exchange email setup (I know its still Alpha) In manual setup, am I supposed to add the https:// for server?
    Nope. The issues with exchange I have seen usually are on the username. So assuming you are using 2007, the options for username can be:

    domain\username <-- default option when Exchange is set up
    username
    username@domain.com
    domain.com\username <-- sometimes people require the .com
    domain\username:email@domain.com <-- odd, but possible

    Also, it is possible that a username is different than the mailbox. For example on my test server I have an email address and a username that is very different. So my setup looks something like:

    Email: iron@maiden.com
    username: maiden\bruce
    password: *******
    server: ip address, but it can also be something like XXX.XXX.com
    port: 443
    Secure: checked
    07-21-2010 03:29 PM
  25. as4life's Avatar
    Nope. The issues with exchange I have seen usually are on the username. So assuming you are using 2007, the options for username can be:

    domain\username <-- default option when Exchange is set up
    username
    username@domain.com
    domain.com\username <-- sometimes people require the .com
    domain\username:email@domain.com <-- odd, but possible

    Also, it is possible that a username is different than the mailbox. For example on my test server I have an email address and a username that is very different. So my setup looks something like:

    Email: iron@maiden.com
    username: maiden\bruce
    password: *******
    server: ip address, but it can also be something like XXX.XXX.com
    port: 443
    Secure: checked
    I'm using same setup info as I used on stock email app and still not working.
    07-21-2010 03:53 PM
578 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD