12-17-2014 11:02 AM
462 ... 1112131415 ...
tools
  1. bschai's Avatar
    Hi,

    I just bought Screencast for my Galaxy Note N7000 running 4.1.2 Stock. But the app stop responding after recording for over 1 minute or 2.

    A 10 seconds clip is ok but I need it for longer.

    The Screencast demo worked fine but I only tested short clips (i.e 10-20 seconds). After using the full version, it fails to record anything 1 or 2 minutes.

    The app will start to record fine but when I tried to stop it by tapping the icon in the pull down notification menu, it will not respond. Going back to the app , it sometimes shows the red dot but unresponsive, sometimes it shows "waiting for service".


    The second problem is, the app doesn't delete video files properly. When you try to delete a video file, it will give a message saying "Saved as ....xxxx.mp4". Then later on, it will appear as a corrupted video file. (With an exclamation mark as the thumbnail).

    This is very disappointing. Are these known issue?

    Thanks.
    03-07-2013 01:37 PM
  2. mediasol's Avatar
    I just saw your email and responded:
    It seems that you are running out of storage space, thus failing to continue recording after a while. As for the videos getting recreated, this is a bug in Screencast running on ICS+ where the new MediaScanner will recreate the deleted file. Screencast needs to handle deleting video files differently on newer platforms.

    Hi,

    I just bought Screencast for my Galaxy Note N7000 running 4.1.2 Stock. But the app stop responding after recording for over 1 minute or 2.

    A 10 seconds clip is ok but I need it for longer.

    The Screencast demo worked fine but I only tested short clips (i.e 10-20 seconds). After using the full version, it fails to record anything 1 or 2 minutes.

    The app will start to record fine but when I tried to stop it by tapping the icon in the pull down notification menu, it will not respond. Going back to the app , it sometimes shows the red dot but unresponsive, sometimes it shows "waiting for service".


    The second problem is, the app doesn't delete video files properly. When you try to delete a video file, it will give a message saying "Saved as ....xxxx.mp4". Then later on, it will appear as a corrupted video file. (With an exclamation mark as the thumbnail).

    This is very disappointing. Are these known issue?

    Thanks.
    03-07-2013 07:46 PM
  3. bschai's Avatar
    Yes, i received your reply.

    However, I have at least 1.5G space left in /storage/sdcard0/ and a few 5GB left in /storage/extsdCard/
    I was only using the default values for the recording, i.g. normal res, 21 frame per second.

    I believe 1.5G should be more than enough?

    So i don't think it's a space issue.

    I have also sent you the log. Please advise.

    Thanks.
    03-08-2013 04:11 AM
  4. mediasol's Avatar
    I see the recorder crashing with SIGPIPE on IO. The recorder bundles frames to be written to disk and then bulk writes to your storage and waits till the write is done. A SIGPIPE means that the "write" operation failed due to insufficient space (not the case here if you have 1.5G free obviously) or a bad sector/block on your persistent storage. Bad storage memory can happen if you unplug your phone from your PC without ejecting/unmounting first.

    Unfortunately, there is nothing I can do on my end to further debug the issue. All I can tell is that the recorder is having trouble writing to your storage device, for one reason or another. There are some free MMC memory testing tools you can download to test your storage media. Hope this helps a little.

    Yes, i received your reply.

    However, I have at least 1.5G space left in /storage/sdcard0/ and a few 5GB left in /storage/extsdCard/
    I was only using the default values for the recording, i.g. normal res, 21 frame per second.

    I believe 1.5G should be more than enough?

    So i don't think it's a space issue.

    I have also sent you the log. Please advise.

    Thanks.
    03-08-2013 08:09 PM
  5. Warhiet's Avatar
    Hi. Just bought and installed the app but cannot use it. It says there was a 'liscensing and connectivity' problem. Not exactly sure what that means, but I have tried uninstalling and reinstalling the app from Google play. My phone isn't rooted YET and there is a lock on the big red button that I assume is used to record with. I will root my phone later, but won't bother if this problem can't be resolved.
    03-09-2013 07:14 PM
  6. mediasol's Avatar
    Hi. Just bought and installed the app but cannot use it. It says there was a 'liscensing and connectivity' problem. Not exactly sure what that means, but I have tried uninstalling and reinstalling the app from Google play. My phone isn't rooted YET and there is a lock on the big red button that I assume is used to record with. I will root my phone later, but won't bother if this problem can't be resolved.
    Post a screenshot please.
    03-10-2013 04:10 AM
  7. Andy Markham's Avatar
    I have SC on my Nexus 4/4.2.2, and while it allows you to record, the resulting video is just a black expanse--no content is actually recorded. Any tips, or insights?
    03-11-2013 11:16 AM
  8. RoAlex's Avatar
    Hello sir! I have tried the demo version of your app on my tab2 gt-p3110 running cm 10.1 and also on other roms with different kernels. I also made sure to have gpu rendering on and h/w overlay disabled. Unfortunately the app recorded a black screen every time while audio recording worked perfectly. Is my device not supported or am I doing something wrong ?

    Thanks in advance,
    Alex

    Sent from my GT-P3110 using Tapatalk 2
    03-11-2013 09:08 PM
  9. Koki1337's Avatar
    I bought this app but it doesn't work for Android 4.2.2? All I see is black, black black.
    03-12-2013 01:03 AM
  10. Breanna Sullivan's Avatar
    I bought this app but it doesn't work for Android 4.2.2? All I see is black, black black.
    What phone or tablet are you using, and did you disable the hardware overlays in your settings? Also make sure to enable Force GPU rendering as well.

    - - - Updated - - -

    I have SC on my Nexus 4/4.2.2, and while it allows you to record, the resulting video is just a black expanse--no content is actually recorded. Any tips, or insights?
    Did you disable the hardware overlays in your settings? Also make sure to enable Force GPU rendering as well.
    03-12-2013 09:49 PM
  11. Koki1337's Avatar
    What phone or tablet are you using, and did you disable the hardware overlays in your settings? Also make sure to enable Force GPU rendering as well.

    - - - Updated - - -



    Did you disable the hardware overlays in your settings? Also make sure to enable Force GPU rendering as well.
    Yes I did. I'm using a Nexus 4 with Android 4.2.2 by Paranoid Android, v3.10
    03-13-2013 03:38 AM
  12. preseodymium's Avatar
    Hi MediaSolutions, I've used your app for over a month and its great. Recently I updated to jellybean v4.2.1. When I record the colours are inverted. Reading the thread I tried changing kernels and disable hw overlay. Still doesn't work. Is my android version too new?
    03-16-2013 04:01 AM
  13. mediasol's Avatar
    Hi MediaSolutions, I've used your app for over a month and its great. Recently I updated to jellybean v4.2.1. When I record the colours are inverted. Reading the thread I tried changing kernels and disable hw overlay. Still doesn't work. Is my android version too new?
    The ROM your are using is probably compiling a kernel for a similar but different device.
    03-16-2013 03:21 PM
  14. RoAlex's Avatar
    Hi can u answer my question as well please
    ? Post 308
    Sent from my GT-P3110 using Tapatalk 2
    03-16-2013 07:13 PM
  15. Kemas III's Avatar
    Hello Mrs.Mediasol

    I Have An Problem With This , I Am Stuck On Waiting For Service , What Should I Do ???
    03-16-2013 10:54 PM
  16. mediasol's Avatar
    Hi can u answer my question as well please
    ? Post 308
    Sent from my GT-P3110 using Tapatalk 2
    Most likely you will need to revert to stock.
    03-16-2013 11:16 PM
  17. Eric Perla's Avatar
    I'm having the same problem(black screen) on Stock 4.2.2 rooted, worked back on 4.2.1 on the nexus 4,I sent you some emails with logs on it,any idea what the problem is?
    03-18-2013 09:27 AM
  18. mediasol's Avatar
    I'm having the same problem(black screen) on Stock 4.2.2 rooted, worked back on 4.2.1 on the nexus 4,I sent you some emails with logs on it,any idea what the problem is?
    I'll check into 4.2.2 on N4.
    03-18-2013 04:49 PM
  19. mkanet1's Avatar
    What does "Disable Overlays" do? I heard this setting lowers general performance for applications. I didn't enable this setting and only have "Force GPU rendering" enabled on my JellyBean 4.1.1. I am still able to record using 30fps + "High" quality setting on my Samsung Galaxy Note 2 (stock rooted ROM + Perseus Kernel).

    How can I specify higher bitrate? Currently, I get 720p capture of my 720 Android desktop; however, the bit rate isn't that great for high detail motion video.

    Lastly, I can confirm there is a bug with deleted recordings. A "ghost" version of the file mysteriously appears again.

    Lastly, how do I specify what path store recordings? I would like to use a folder on my SD card once the Internet memory is full.

    Maybe these settings are at least editable via a rooted phone? If so, how can I make these changes?

    Thanks for the great app!
    03-18-2013 07:03 PM
  20. Hexagone's Avatar
    Hello mediasol,
    I have a problem concerning Screencast video recorder, probably a very good application : i do a movie, then, i want to see this movie but the application record a black screen with sometime a green line. The sound is recorded, all is correct but not the movie capture... i ve searched on many topic, i m not alone therefor nobody with the same bug as me have found any solution :x perhaps a other appli does exist for correct this error ? So, it s very embarrasing because i rooted my device, a samsung Galaxy Tab 2 7" just for SVRecorder and It doesn t seems to run. I hope you answers my reply and i m sorry for the mistake, i p french and my english is probably not perfeft
    03-21-2013 11:41 AM
  21. Hexagone's Avatar
    I'll check into 4.2.2 on N4.
    So, my problem but not on the same device. Can u correct for tab 7 in the next update too (up) ?
    Eric Perla likes this.
    03-21-2013 11:47 AM
  22. Eric Perla's Avatar
    Thanks for replying,I really love this app,as it was nice and cheap, and records without lag,unlike DisplayRecorder from Cydia(depends on device) lags but the quality is def better as its H246 recording,nonetheless I'm a Fandroid so I'd prefer this
    03-22-2013 06:03 AM
  23. mkanet1's Avatar
    Does anyone know where the primary support forum thread Screencast Video Recorder is? I didn't see it on xda-developers.com forums. It doesn't look like the developer is even subscribed to this tiny forum thread. I'm sure that there's gotta be a much more active thread considering Screencast Video Recorder is currently the most popular Android screen recorder on the planet.

    I would love to see the following much-needed features:

    Record system audio in (with also microphone), save videos to SD.. or any path, proper handling of file deletion, custom bitrate ("high" preset is too low bitrate for certain tasks).
    03-22-2013 11:32 AM
  24. Kryspin111's Avatar
    I have a problem.
    My phone is HTC Desire X and I'm only up to 15 FPS at all settings.
    Is there a way to more FPS?
    Can my phone is not suitable for a screencast?
    1.4GHz kernel help?
    Please answer.

    Sorry for my english :]
    03-23-2013 04:39 PM
  25. Eric Perla's Avatar
    I'll check into 4.2.2 on N4.
    No luck my friend?
    03-24-2013 08:25 AM
462 ... 1112131415 ...
LINK TO POST COPIED TO CLIPBOARD