12-17-2014 11:02 AM
462 ... 1314151617 ...
tools
  1. Eric Perla's Avatar
    Thx for the info, I'll be doing this until MediaSol finds a fix, also I'm going all the way back to paranoid android 3.10 Feb's version which is the oldest one? Does it matter, can I get the newest 3.10, nows versions are 3.15 i don't mean those either, like a recent date on the 3.10? 5
    for those that know how to flash and want to use Screencast, GO and flash paranoid android 3.10,
    i was on stock android 4.2.2 and it didnt work, i flash paranoid 3.10 (which is 4.2.2) and now screencast work well!

    My device is a nexus 4 16GB.
    04-26-2013 01:11 AM
  2. Delphinus's Avatar
    Thank you, I may try that actually. =-}

    I flashed over twenty roms just trying to find a solution. Finally, as mentioned, a 4.1.2 rom worked for me.
    04-26-2013 02:00 AM
  3. Delphinus's Avatar
    Thx for the info, I'll be doing this until MediaSol finds a fix, also I'm going all the way back to paranoid android 3.10 Feb's version which is the oldest one? Does it matter, can I get the newest 3.10, nows versions are 3.15 i don't mean those either, like a recent date on the 3.10? 5
    If you go with the latest PA, can you update this thread?

    It's been quite a hassle the past few months or so just trying to find a rom this will work on, and if I can get back on Jelly Bean 4.2.2 I'll be happy.
    04-26-2013 02:05 AM
  4. mlndshh's Avatar
    running pa 3.15, nexus 4 16 gb and not working,(black screen) any other solutions?

    EDIT: when i do use a pointer, only the pointer can be seen rest is black
    04-27-2013 03:14 AM
  5. Delphinus's Avatar
    Hey, I can verify it works well on 4.1.2. I have tried three different 4.1.2 roms and it worked with no problems. However no luck on 4.2.1 or 4.2.2 roms.
    04-27-2013 12:21 PM
  6. Ahmed Said1's Avatar
    First the app is unique in the market so that I hope to better than that. There are some points to be fixed.
    1. On starting recording screen using audio recording on the sound comes perior to the pictures. Sound and pictures not in the same sequence
    2. Many times it records only the first 20 seconds then the video stops and sounds only played.
    On SAMSUNG GALAXY NOTE ||
    04-30-2013 05:05 AM
  7. Ahmed Said1's Avatar
    First the app is unique in the market so that I hope to better than that. There are some points to be fixed.
    1. On starting recording screen using audio recording on the sound comes perior to the pictures. Sound and pictures not in the same sequence
    2. Many times it records only the first 20 seconds then the video stops and sounds only played.
    04-30-2013 05:12 AM
  8. brainard52's Avatar
    I'd bought the app from a market other than Google Play. Is there any to get the license transfered to Google Play? The only thing I fear is that it was not a legal version that they were selling. I don't remember what the market was called, all I remember was that the interface for their Android app was green.

    Sent from my Samsun Galaxy S III using Tapatalk 2
    No info on this?

    Sent from my SCH-I535 using Tapatalk 2
    05-01-2013 11:03 PM
  9. ianberg98's Avatar
    Hello everybody,
    Ive occured the problem that everytime I record a video, it works fine, but if I than open a random app, it the video freezes and if I close it, it works perfect again.

    Please help me with this.
    05-05-2013 01:51 PM
  10. Josh Eidenberg's Avatar
    I just rooted my new samsung galaxy s4. See my settings http://f.cl.ly/items/1B2M2D1u2Z2m051...14-27-12-2.png

    I end up getting just a blank black screen.

    Suggestions?

    Thanks,

    Josh Eidenberg
    05-07-2013 02:31 PM
  11. Julian Kaffke's Avatar
    @Josh: Same with me :-( rooted Samsung Galaxy S4 with "Force GPU Rendering" enabled on 4.2.2 just showing black screen. With Touch Indicator enabled you get the pointer recorded correctly but no Screen output at all. I would also appreciate any suggestions.

    Greetz, Julian
    05-11-2013 06:41 AM
  12. Delphinus's Avatar
    I troubleshooted this to death. I rely on this tool to record Youtube videos(My channel is "HaligonianType1") and after the last update it stopped working. After much trial and error I found the latest version only works on 4.1.2 roms.

    I spent about two entire weeks trying different options and roms.

    First, I tried about ten diff 4.2.2 roms. Then I rolled back to 4.2.1 and flashed a bunch of roms for that version of Android and still no joy. Finally I rolled back to 4.1.1 because I wanted to unlock my phone (Which I susccessfully did).

    After all of this I was simply going to flash another 4.2.2 rom but decided to just flash a version of Android I hadn't ruled out, which was 4.1.2. Bingo! It worked great. To make sure it wasn't a fluke, I flashed several 4.1.2 roms and it worked on all of those builds.

    Now, a heads up if you decide to do this, don't flash "original development" 4.1.2 roms like Carbon, Liquid, or Slim, etc. Those roms are modified and I think it is affecting how this app works. I can suggest roms that work well for me that are untouched, but still allow you to customize them. Those are Axis (SDS) `._ AxisM RLS19 Evolve, Hyperdrive RLS12 Universal S3, MIUI 3.4.12, etc.

    Basically any of the 4.1.2 roms you can find here in the part of XDA.

    AT&T Galaxy S3 Android Development - xda-developers

    These are S3 roms tho, but this may give you some direction and ideas of what you need to do. Good luck!
    05-11-2013 11:09 AM
  13. Jamike1's Avatar
    Hello

    I purchased your Screencast Video Recorder app from the Google Play store about a month ago and I've been pretty happy with it. I am using an HP Touchpad with CM10 on it, and the video quality is amazing. I have been recording all my videos in High video resolution at 30 frames per second. My encoding benchmark score is always 32,000+ with 30+ frames per second. The video quality has never been a problem, it has always been flawless.

    However, lately I have been having audio issues. I am using the app with the "Record Audio (Mic)" option enabled so I can review Android apps on my YouTube channel (DroidAppVids - YouTube) and the audio worked fine on my first few videos. But recently the audio has been acting up, where I will record a video, and while reviewing playback before uploading, the audio will skip ahead or skip back, essentially repeating what has already been said earlier in the video, or sometimes just going completely silent. I have tried changing a number of HW encoding settings in the developer options menu in Android system Settings, as well as things like reducing the frames per second to rates below 30 FPS. But the video is never the problem, just the audio. I realize that since I'm on an HP Touchpad, which is natively a WebOS platform, and I'm using a 'hacked' version of Android, there wouldn't be any official support on this device, but I'm wondering if there is any advice on the audio problems I'm experiencing.

    I have also tried restarting the device before doing a recording, closing all the running processes before a recording (aside from Android system processes, the Screencast app, and the app I'm recording), and would certainly be willing to try modifying other settings. But one of the apps I tried recording multiple times tonight and had audio issues with each time was one I had successfully recorded with no audio problems a few weeks ago, so I don't think the app's native video/audio had anything to do with it.

    I was going to send an email to your mediasolutions.dev@gmail.com address listed in the Google Play Store to explain this issue, but figured this forum might be just as quick for a response, and that some other users of the app might have experienced similar issues and either already have a solution to suggest, or that they would be interested in any solutions you might be able to offer.

    Thanks for your time and a great app, and hopefully you can steer me in the right direction for diagnosing the audio issues I've been having lately. Also let me know if you'd like me to email you a copy of one of the videos I've recorded that has the issues if that would help out with troubleshooting. Thanks again.

    James
    05-11-2013 11:55 PM
  14. mOozIq's Avatar
    Я думаю я не один столкнулся с этой проблемой, но все таки. Я не могу понять почему программа не работает на Htc One x?
    05-14-2013 10:07 AM
  15. Slender Troll's Avatar
    Я думаю я не один столкнулся с этой проблемой, но все таки. Я не могу понять почему программа не работает на Htc One x?
    mOozlq, please post in English.


    Translation for the lazy: I think I'm not alone in facing this problem, but still. I can not understand why the program does not work on Htc One x?

    Sent from my Nexus 4/Nexus 7
    05-14-2013 11:03 AM
  16. family682guy's Avatar
    Any word on support for the S4? Worked well on my s3.
    05-17-2013 08:08 AM
  17. chrisngrod's Avatar
    I've had this program for a while and quite a few phones as you can see from my sig.

    Performance issues occurred as soon as ICS came out IIRC.
    05-17-2013 08:16 AM
  18. mogunsforme's Avatar
    I have an issue with laggy footage and off sync audio/video on my rooted Kyocera Hydro 4.0.4 Android OS idk what roms are cuz i rooted yesterday and got the app today. What do i do to eliminate these problems ? Please respond thanks.
    05-17-2013 03:44 PM
  19. Ismet Karagoz's Avatar
    HI. I have samsung GT-P3110 rooted. I bought Screencast Video Recorder last day.
    Only problem I have is that, when I play the recorded video of my screen I see only touch pointer otherwise it is completely black video. What do I need to do. tried to reduce video quality.
    05-17-2013 11:04 PM
  20. jh787's Avatar
    +1

    Having same issue with blank screen recording on my s4.

    Any idea on when this might be addressed?
    Ismet Karagoz likes this.
    05-20-2013 04:35 AM
  21. Ismet Karagoz's Avatar
    Is it so hard to answer my questions?? I see that almost everyone has been answered, but not me: (...

    I have a GT-p3110 which is rooted. I bought and installed Screencast Video Recorder. Also installed MoboPlayer but absolutely nothing helps.

    My problem is that there is only a black screen after I recorded it. All the others sound recordings etc is ok.

    May not my device is not compatible with this program??

    please help: (
    05-20-2013 10:14 AM
  22. DrunkFux's Avatar
    This app really needs an update... The link in the app description brings you here for "support" but seems everyone is in the same boat and doesn't know how to fix it...
    Last update seems to be December 2012 :-/
    05-21-2013 01:47 PM
  23. mediasol's Avatar
    Is it so hard to answer my questions?? I see that almost everyone has been answered, but not me: (...

    I have a GT-p3110 which is rooted. I bought and installed Screencast Video Recorder. Also installed MoboPlayer but absolutely nothing helps.

    My problem is that there is only a black screen after I recorded it. All the others sound recordings etc is ok.

    May not my device is not compatible with this program??

    please help: (
    Goto phone settings->Developer options->Disable Hardware(HW) Overlays. Make sure this option is checked and force GPU rendering.
    05-21-2013 06:10 PM
  24. esqueue's Avatar
    Any help for US galaxy S4 users? The video doesn't work at all with the correct settings in developer mode and with quality on high.
    05-22-2013 12:15 PM
  25. Gurjot Singh's Avatar
    The Video is appearing in bluish colours. Rest everything works fine, it's just that colours are appearing wrong like blue appears orange, yellow appears blue. Is there any solution to this problem?

    Thanks!
    05-23-2013 04:31 PM
462 ... 1314151617 ...
LINK TO POST COPIED TO CLIPBOARD