1. lavman72's Avatar
    Anybody experiencing this issue after downloading the new Google Music app?

    I had the "privilege" of being part of the beta process, so I've had the application for a while. In all fairness, I found it to be quite bland, and it had a slot of shortcomings. But it worked, and the cloud concept was cool.

    Fast forward to today. I download the latest and greatest Google Music app. Open it up, and I get some interesting text about the application, and downloads..etc etc..Click next. This is when the issue occurs.

    I am asked to Select an Account. The screen just sits there with the little circle refresh thing spinning around and around. I am never prompted with an account, even thought I have an active google account. I verified that my music is alive and well on the server by accessing it via music.google.com

    I've tried uninstalling, and reinstalling. That didn't resolve the issue. So until this is fixed, I'm stuck with the 5-6 songs that I have on my phone.

    I'm using the Samsung Infuse 4G, not rooted.

    Any suggestions?
    11-17-2011 04:32 PM
  2. peterornstein's Avatar
    I have the same issue - but no solution. My phone is a Samsung Galaxy S (rooted) w Android 2.1. I uninstalled/reinstalled Music numerous times, but it just sits with a swirling circle in the "Select an Account" screen.
    11-17-2011 10:58 PM
  3. lavman72's Avatar
    Update: Received the following response from the Google music team:

    from Google Music Support digitalcontent-support@google.com
    to Michael Lavoie
    date Mon, Nov 21, 2011 at 9:24 PM
    subject Re: [#911861851] Google Music
    mailed-by google.com
    signed-by google.com
    Important mainly because it was sent directly to you.

    hide details 9:24 PM (2 hours ago)

    Hi Michael,

    Thank you for your reply. Your email was forwarded my way for further
    investigation. We're aware of an issue specifically affecting the Samsung
    Infuse and are working on a fix.

    If possible, could you let me know whether this is occurring when you're
    using 4G or Wifi (or both)?

    Thanks for providing this information.

    Regards,

    Steve
    The Google Music Team
    11-21-2011 10:50 PM
LINK TO POST COPIED TO CLIPBOARD