04-28-2011 07:10 AM
79 ... 234
tools
  1. jeffro77's Avatar
    I found the answer to my own question; it does, in fact, require a desktop component to be installed. Here's the link:

    http://www.dataviz.com/getDesktop
    Zorro1 likes this.
    10-21-2010 02:53 PM
  2. Zorro1's Avatar
    A MOST HEARTY Thank you for point this out. Mine installed 3.0 right over 2.0 without trouble. A bit clunkier than the Palm days, but hey, it's a sync and it works! Lovely.
    10-21-2010 04:34 PM
  3. ClassaN0va's Avatar
    Yes, google docs syncing. This is clutch. Clutch.
    10-21-2010 04:54 PM
  4. eibbed0001's Avatar
    Great news! I got it during their Cinco De mayo special....a steal @ $5.99 especially with 3.0 coming up!
    I hope they do that this year - I'm thinking of getting it. Maybe I'll wait a week.
    04-28-2011 07:10 AM
79 ... 234
LINK TO POST COPIED TO CLIPBOARD