1. eddieras's Avatar
    i use google voice and go sms - i can't seem to find the right notification options so i get text notifications only from go sms and voice mail notifications from google. also, while i love gv transcrbing my voice mails i don't want to get multiple txt notifications from go sms- mulitiple meaning for the long transcribed voice mails - i'll get 2-3 txts from Go sms as it transcribes.

    can anyone help me here with the correct settings? i can't seem to get it right!
    01-19-2012 03:45 PM
  2. PossumPete's Avatar
    In GV, under Settings>Sync & Notifications>Receive text messages I have "Only via the Google Voice app" checked. I have all the other blocks under Sync checked. I never get SMS notifications from GV.

    Another place to check is GV online. Make sure that you deactivate your cell phone there or you'll receive double notifications: one from GV online and one from GV on your phone. Hope this helps!
    eddieras likes this.
    01-20-2012 08:08 AM
  3. eddieras's Avatar
    thanks PP!!
    01-20-2012 08:14 AM
  4. PossumPete's Avatar
    I misspoke. Do not deactivate your phone on the online GV. There's a block there to uncheck if you don't want text message notifications. Sorry about that but it's easily fixed.
    brewkelyn likes this.
    01-20-2012 09:15 AM
LINK TO POST COPIED TO CLIPBOARD