1. tcapote's Avatar
    Went to the PLAY market to re-download my SoundHound Infinity app..it's gone from the market. The market throws an error "We're sorry, the requested URL was not found on this server."

    Is this just an PLAY market issue? The vendors website has links, but it just takes me to the new HOUND app in the PLAY market?

    04-02-2012 08:47 PM
  2. Lemmy666's Avatar
    There's been alot of issues with the Play Store (god I hate calling it that) recently. I did just recently reinstall soundhound,do it is still there. Have you tried going through a web browser and installing it that way?

    Hope this helps.

    Sent from my Galaxy Nexus
    04-02-2012 09:20 PM
  3. tcapote's Avatar
    Thanks for the response, I tried via store on my Galaxy Nexus as well as the PLAY store. Also tried the link to the PLAY store from the SoundHound Website http://www.soundhound.com/index.php?...usicIdentifier

    So it must be a PLAY market issue? It is still listed the Amazon Market place.
    Hopefully it will show back up soon. I can't stand the PLAY market name either.
    04-02-2012 10:09 PM