1. mythstery's Avatar
    So i downloaded this app and by far my favorite app. Only issue i have is that in the settings the DO NO SHOW OTHER MESSENGER box is checked. yet everytime i get a message the phones regular sms program notifys me i got a message. So at the top of the screen it runs through the SMS message and then the GOsms message right after.

    anyway to get rid of this?
    04-26-2012 11:48 AM
  2. Freegoo's Avatar
    I think you just turn off notifications in the default messaging app.

    Sent from my iPad using Tapatalk HD
    04-26-2012 11:54 AM
  3. Ntchwaidumela's Avatar
    Make GO SMS Pro your default and, if necessary, turn off notifications from the stock messaging.
    04-26-2012 01:23 PM