1. stolirocks's Avatar
    Handcent is not sending pics on my evo, if i resend in default messaging app it sends the pic. Any ideas?
    06-10-2010 08:06 AM
  2. VaccPalm's Avatar
    Same problem here and I see on some other forums is a issue for some. And its not even the size of the pic. It just will not send until i open the Stock text app then the picture goes through. I have asked about this but no one has an answer. I cant use Handcent until its it corrected. And I love handcent.
    06-10-2010 09:24 AM
  3. moosc's Avatar
    It takes a couple times but the mms will send give it time
    06-10-2010 10:25 AM
  4. MSK01's Avatar
    I have the same problem. I've even let my phone sit for a couple hours to see if it would send the picture. It didn't.
    06-10-2010 11:01 AM
  5. stolirocks's Avatar
    No it does not. Been 2 hours and no send. This is unacceptable.
    06-10-2010 11:01 AM
  6. VaccPalm's Avatar
    Been 2 days and it hasnt sent any. But I know as soon as I open the stock Text app it will then go.
    06-10-2010 12:30 PM
  7. CallerHoller's Avatar
    I uninstalled Handcent because of the weird glitches it has. It would repeat notifications if I didn't respond to a popup before the screen blacked out. Random notifications would popup when I unlocked the screen, even old messages that were answered.
    I really only used it for the popup window. SMS Popup is a much more reliable app.

    I really don't care for the Apple SMS bubbles either. Blah...
    06-10-2010 01:44 PM
  8. StraightWisdom's Avatar
    I just started getting the same issues on my EVO. I can sent mms pics and the app will keep trying, but no go.

    Same thing happened last week, then I used the my phones default sms app to send the mms pic and it was all good.

    This time around I can't send it in handcent nor my default sms app. I can't send pics at all.
    07-07-2010 01:52 AM
  9. Vagrant_1's Avatar
    Does the same to me also. Then it goes into resending the pic, sometimes it takes me a few times to get it through
    07-07-2010 06:43 AM
  10. gregandtink#AC's Avatar
    I'm having this issue with both my Evo and the wife's Evo. Same as everyone else, won't send in Handcent, but will send right away on stock app.

    Anyone else having this issue? Is there a work around or do we just change apps and say good by to Handcent?
    03-01-2011 09:45 AM
  11. uncle ruckus's Avatar
    I froze my default sms app thinking it would be fine now antek wont let me unfreeze it aand im having same issue as you guys how can I get my default one back can I download it some where?
    03-14-2011 02:04 PM