1. RLLangley's Avatar
    Ok coming from iPhones and just picked up a Razr Maxx and love it but have one annoying issue. I get several text sent to me daily from one person to many. When I get these they show up as MMS and then I have to click a video type button to download the message. Is there anyway to make this work better?

    I'm using GoSMS btw.
    05-20-2012 05:41 PM
  2. MojaveHigh's Avatar
    Try using a different SMS/MMS app, like Go SMS?

    https://play.google.com/store/apps/d...d=com.jb.gosms
    05-20-2012 05:53 PM
  3. Ry's Avatar
    It could be that that person sent it (unknowingly) as an MMS.

    Sent from my DROID BIONIC using Android Central Forums
    05-20-2012 06:16 PM
  4. andrewshah's Avatar
    Are they using an iPhone? I think I phones send messages to multiple recipients as mms, there isn't anything you'll be able to do that.
    Try using the stock messaging app and see if it automatically downloads the message next time you receive it.

    Sent from my Galaxy Nexus using Android Central Forums
    05-22-2012 04:36 AM
  5. EvilMonkey's Avatar
    Yeah, I have a coworder with a MAXX and her stuff always comes in as MMS. I'll need to check with her, as I suspect it must be set as a default or something. I'll post back after I check.

    UPDATE: Just checked her phone. Apparently it also sends group messages as MMS. Must be a Motorola thing.
    05-22-2012 07:10 AM
  6. Ry's Avatar
    Yeah, I have a coworder with a MAXX and her stuff always comes in as MMS. I'll need to check with her, as I suspect it must be set as a default or something. I'll post back after I check.

    UPDATE: Just checked her phone. Apparently it also sends group messages as MMS. Must be a Motorola thing.
    I just got a group message that came from a MAXX. It arrived on my Bionic as an SMS.

    Sent from my DROID BIONIC using Android Central Forums
    05-22-2012 11:05 AM
  7. EvilMonkey's Avatar
    I just got a group message that came from a MAXX. It arrived on my Bionic as an SMS.
    I grabbed her phone (she sits across from me) and as soon as I type a second recipient into the text app, the word "MMS" appears above the send button. Can't seem to figure out how to toggle it back so SMS, or find a setting that prevents that.

    EDIT: I found it. In the messaging settings on her MAXX, there's an option for "Thread Group Conversations" that if checked, will make them send as MMS. I assume the pro of that is that group conversations all appear together? Sorry, not familiar with it, but I know when I send out group texts on my phone, they don't all stay together....when someone responds, their response becomes a separate conversation and there is no "group conversation".

    Maybe I need to check my settings in Go SMS (EDIT: I found the option in Go SMS to do this same thing, and will probably leave it on).

    Anyways, to the OP, it's probably that setting on the other end causing this.
    05-22-2012 12:40 PM
LINK TO POST COPIED TO CLIPBOARD