1. woodyanderson's Avatar
    I communicate via text with several people that are sitting at their desks with their email client open.

    For years, they send me a text by shooting an email to <mynumber>@messaging.sprintpcs.com, and I can simply reply to their text and it returns as an email.

    When using Hancent or ChompSMS on a Hero (or Moment), if I reply to a text, it returns to the sender at an HMTL Sprint Picture Mail. Is anyone else experiencing this?
    11-12-2009 05:19 PM
  2. jasons219's Avatar
    I am having the same problem. But this is happening to me when creating new texts. I am using Handcent. Any resolution?
    11-14-2009 11:26 AM
  3. Mr.Miagi's Avatar
    When using handcent, how do u get the stock messaging app to not be alerted as well. ?
    11-17-2009 12:30 PM
  4. woodyanderson's Avatar
    Open up the stock messaging app, tap on Menu -> Settings. Uncheck the box for Notifications.
    11-17-2009 04:21 PM
  5. Mr.Miagi's Avatar
    Thanks!
    8char
    11-17-2009 10:41 PM
LINK TO POST COPIED TO CLIPBOARD