1. anon26174's Avatar
    Was wondering if anyone has noticed a problem with the Google News & Weather widget today? I installed this on my EVO (GenieWidget.apk) because I love its simplicity and elegance, but today it's telling me "Sorry, unable to connect. Please try later" with a "Retry now" button.

    Just wanted to know if it's only my phone or everyone's? I tried rebooting, also tried stopping and uninstalling/reinstalling but to no avail. If it's happened to other people before and there's a trick to fixing it, that would be great to know too.

    06-16-2010 02:14 PM
  2. tdawgui's Avatar
    Just noticed this same thing on my Droid...

    Anyone else?
    06-16-2010 02:43 PM
  3. anon26174's Avatar
    Thanks tdawgui. Knowing it's not just me is a bit of a relief at least!
    06-16-2010 02:58 PM
  4. stealthdroid's Avatar
    I am having this problem as well after going back to stock 2.0.1 from Froyo 2.2. Anyone found a solution to this problem?
    06-16-2010 05:49 PM
  5. looneyzuney's Avatar
    I am havin the same problem. Today I installed the froyo 2.2 leaked stock rom from rom manager onto my moto droid and now my news and weather app is broke exactly as described by the other guys that posted before me. I did this exact same install yesterday on the exact same phone and did not have this issue. It has only happened today. I don't know what to do. Anyone have any ideas?
    06-16-2010 09:33 PM
  6. polar135's Avatar
    Having the sane issue here. Look forward to a fix:-)

    Sent from my Droid using Tapatalk
    06-16-2010 09:35 PM
  7. tdawgui's Avatar
    fyi i'm running stock droid... still having the problem
    06-16-2010 09:38 PM
  8. violent23's Avatar
    I am having the same problem, I thought it was a new rom I flashed. Glad to know I am not the only one.

    Still not working, has anyone heard anything on this?
    06-16-2010 10:13 PM
  9. ajandroid's Avatar
    Stock N1 running 2.1. The info hadn't updated since the 15th and I was trying to do different things to flush the cache of stories it had but it wouldn't let me so I tried adding different title news areas and then resetting my phone and now it won't connect upon restart
    06-17-2010 10:48 AM
  10. tdawgui's Avatar
    ughh still no luck... first i had my Swype go (still can't get the "new beta" to install and work) and now this... Frustration growing... lasers charging...

    this is probably a plot to get us all to update to a new phone
    06-17-2010 12:59 PM