1. sniffs's Avatar
    Suddenly I've noticed that Swiftkey is borking up. Sometimes i'll be typing and it'll repeat letters, 2-3 at a time. If I press the back key to erase, the letters repeat with every touch of the back key, so it's in essence, not backing up, it's duplicating the words!

    So I thought this was a fluke on my One X.. until I started seeing the EXACT same thing happen on my SGIII...

    Anyone else notice this?
    07-16-2012 01:13 PM
  2. jean15paul's Avatar
    I've noticed this exact same thing recently. It's only happened when I was typing into a website, so I assumed it was some incompatibility with the site. I have no idea for sure though.
    07-16-2012 01:59 PM
  3. sniffs's Avatar
    Terrific, so I'm not going crazy.. ugh, Sk3 is by far the best kb, here's to hoping it fixes!
    07-16-2012 03:36 PM
  4. Tyegly's Avatar
    Has anyone found a solution? My GNex and my SGSIII both do this sometimes when I type in certain fields in browsers such as the the Google search box.
    07-20-2012 10:01 AM
  5. sniffs's Avatar
    The only solution for me is to use another kb until its fixed.. it's real annoying.
    07-20-2012 11:04 AM
  6. Optid's Avatar
    Have you tried clearing Swift Keys cache?
    07-20-2012 01:20 PM
  7. sniffs's Avatar
    I just noticed that on the Amazon Appstore, Swiftkey 3 got an update. I'm going to try it out and see if it's fixed.
    07-20-2012 01:32 PM
  8. psufan32's Avatar
    Same thing here. Very annoying.
    07-21-2012 09:03 AM
  9. markhallyo's Avatar
    I figured I was the only one getting that certain glitch but I've been running into the same exact thing on my GS3, particularly in the Google search box. I was using the trial version so I bought the pro version in hopes that would remedy the problem. Haven't tried it yet I've been too busy on my Nexus 7 but hopefully it gets fixed soon.

    Sent from my Nexus 7 using Android Central Forums
    07-21-2012 02:14 PM
  10. srkmagnus's Avatar
    Make sure everyone updates the app. There were bug fixes put into place and it seems to have resolved the problems I was having on my Epic 4G Touch.
    07-22-2012 10:50 AM
LINK TO POST COPIED TO CLIPBOARD