1. sasashree's Avatar

    yesterday I apply the new update for my HCL Tablet U1 and now I can't open the Google play store, it only show me a message that say "The application Google Play Store has stopped".

    Does any one know why this happen and how can I solve it???
    07-26-2012 01:12 PM
  2. Paul627g's Avatar
    You can try going into your Settings and pull up Applications/Manage Applications. Find the Google Play Store application in the list and clear data/settings on it.
    07-26-2012 01:13 PM
  3. RGenders's Avatar
    What can I do to resolve this issue? I have tried clearing the cashe but it still won't work.
    04-19-2013 08:58 AM
  4. Arnab Mukherjee1's Avatar
    Hi all,

    I have just joined this forum.I am in a big trouble and I'm helpless.I have HCL me u1,one day ago the when I tried to turn on my tab it's got stuck in boot screen(HCL ME logo) . I faced this issue earlier but I flashed it with its stock rom and it worked absolutely fine . Now the problem is whenever i'm trying to flash it with MPtool its saying download failed with a beep.The device is detecting in my laptop. Plz help me plzzz............
    11-15-2014 01:53 PM
  5. Arnab Mukherjee1's Avatar
    plzzz help......anyone !!!!!! Its Urgent
    11-17-2014 02:10 AM