1. Ravynmagi's Avatar
    After upgrading to Dolphin 8.6 I noticed a zoom button showing up on screen. I think I had this turned off in Dolphin 8.5, but now there doesn't seem to be an option to turn it off. Can it be turned off somehow?
    07-28-2012 04:03 PM
  2. asherking's Avatar
    if you are referring to the pinch zoom button, you can turn it off under Dolphin Settings>Lab>Pinch-zoom Button>OFF.
    07-31-2012 06:45 AM
  3. Ravynmagi's Avatar
    if you are referring to the pinch zoom button, you can turn it off under Dolphin Settings>Lab>Pinch-zoom Button>OFF.
    It is turned off there. But it still shows up in the browser window.

    I've noticed this seems to only happen on Nexus 7 tablets for me. Tried it on several different Nexus 7 tablets and it happened on them all.

    Doesn't happen on my Galaxy Nexus (also on Android 4.1.1) or my Touchpad running 4.0.4. Those hide the Pinch Zoom Button just fine.
    08-04-2012 11:49 PM
  4. asherking's Avatar
    i suggest contacting dolphin and you can ask their developers to troubleshoot the problem.
    i've done it before.
    08-07-2012 10:55 PM
LINK TO POST COPIED TO CLIPBOARD