1. jordo's Avatar
    I'm running stock Android 2.1 on a Moto Droid and when I try and install LauncherPro it acts like it installs but there is no icon in the app list and when I look in the app manager on Astro it does show up but when I click "Launch" I get "activity not found com.fede.launcher". I have uninstalled/reinstalled the program multiple times, I've rebooted the phone a few times, I've installed older versions from the site, upgraded to the latest in the Market. Any suggestions would be very appreciated and thank you in advance.

    -Jordan
    06-28-2010 01:22 PM
  2. Kage_'s Avatar
    The first time I installed Launcher Pro I got an option the next time I pressed the home button to select which launcher I wanted. I picked LP and then use this action from now on.

    I don't think you can open LP as an app.

    Check Settings -> Applications ->Manage applications -> Launcher Pro. Look under Launch by Default and see if the clear defaults is available. If it is then select it and then press your home button. You should get the popup to select LP.

    Kage_
    06-28-2010 01:27 PM
  3. jordo's Avatar
    Under Launch by Default it says "No Defaults Set" and the Clear Defaults button is grayed out.
    06-28-2010 01:33 PM
  4. Chillout80s's Avatar
    Did you try and factory reset your phone? I know that sucks but it's an option to explore if you really want to use Launcher Pro.

    There is no icon you can see in the app drawer for it.

    another option is, try and install another home alternative like Home ++ or ADW Launcher and after doing so, when you hit the HOME key it should give you the option to choose which home setup you want,and perhaps Launcher Pro will show up that way...and then you can choose "set as default" and select it...afterwards of course just uninstall the other Home app.

    FWIW, the newest Launcher Pro is just incredible, the dev is right on top of everything, it's the best on the market no question IMO.
    jordo likes this.
    06-28-2010 01:52 PM
  5. jordo's Avatar
    Chillout80's... you sir gets +1 interneting

    I installed ADW Launcher, and LauncherPro came up when it asked me what home setup I wanted and then after uninstalled it, LauncherPro works just fine.

    Thanks.
    06-28-2010 02:00 PM
  6. Kage_'s Avatar
    Nice tip to remember if I run into that issue.
    06-28-2010 03:11 PM
LINK TO POST COPIED TO CLIPBOARD