1. poko2121's Avatar
    Hey everyone, just got my first android phone (EVO) and have been using swype keyboard. I'm loving it so far. One question though. Every now and then while im swyping i get a popup notification telling me about a hidden word on swype.

    It interrupts the flow of typing how can i have this popup not display anymore?

    let me know

    Thank you
    07-06-2010 06:53 PM
  2. Darth Mo's Avatar
    From the home screen, go to:

    Settings -> Languages & Keyboards -> Swype Settings

    Then scroll down for an option for how often the Word Choice Window appears. You get a slider from Never to Always.
    07-06-2010 07:17 PM
  3. poko2121's Avatar
    no this is not the word choice window...i already have that set to always. This is for the "hidden word" tip window that pops up occasionally
    07-06-2010 07:19 PM
  4. Darth Mo's Avatar
    Ah, OK. How long have you been using it? It might just go away after it pops up a few times.

    I recall it popping up when I first starting using it a few weeks ago, but it doesn't anymore. Sorry, I can't remember exactly, but I don't recall doing anything to make it go away.
    07-06-2010 07:26 PM
  5. htcevohack99's Avatar
    ok not meaning to steal this thread, but on i needed somwhere to ask, i downloaded swype on my evo, but it says the beta is closed, how do u have it on yours now? what made me wonder why it would still be closed is because its coming out on the motorola aria on july 15 and should be out on our evos now. any idea what i need to do?

    i ment droid x
    07-06-2010 07:40 PM
  6. htcevohack99's Avatar
    actually i tried that one last night, and it says you have to log in, so last night i made an account and it goes to the redirecting and thats as far as it go's.. then i click the link that says "if doesnt redirect click here" so i do and you have to "find,save,cancel" what should i do it never came up last night and your sending me to the same link i couldnt get to work.

    edit,, hahahaahhah wow brain fart, i thought it was a link, didnt notice the mb size next to it. ahhaa wow....
    07-07-2010 04:33 PM
  7. Brett's Avatar
    please do not post swype apk links or links to other forums with swype apks. this is considered wares and is not allowed in this forum. not trying to be a party pooper but i enjoy this forum and don't want any issues to occur that could cause trouble. if the swype devs want it available to the public then they would keep the beta open permanently
    07-07-2010 04:43 PM
  8. htcevohack99's Avatar
    okay thanks i got it on my phone, i already had astro, from rooting my phone.. haha thanks again.
    07-07-2010 05:01 PM
  9. billtoth's Avatar
    actually wish this hadn't been hijacked, I really want to know the answer to this question. I'm on a droid x.
    08-11-2010 08:47 PM
  10. largeselection's Avatar
    I just got what you're describing today (I think). I tried to swype "now" and it said the word you have swiped is hidden by "nie". So I just followed the instructions to delete "nie" from the dictionary by following the instructions. Instructions- type the word that is hiding (in my case "nie") then highlight it then hit the "swype" key (bottom left) and choose to delete.
    08-11-2010 09:49 PM
  11. hockey4life0099's Avatar
    its a major annoyance and i dont know if its possible to to turn off. any help though would be appreciated.
    11-01-2010 05:48 PM
  12. NickB2005's Avatar
    I'm pretty sure you can't turn it off sadly.

    Sent from my DROIDX using Tapatalk
    11-01-2010 08:30 PM