1. pageproaudio's Avatar
    Hello, I currently have my second android device. I was back and forth between the palm pre and the htc hero for the last year or so. I work on a college campus so our wi-fi security is tight as expected. I have a question in regard to android and wireless access points. This is a pretty lengthy question.

    On our wireless network across campus, we have a network that we have to point our devices to (computers, wireless devices, etc). Our device will then pull up an ip address and then a splash page will appear, allowing us to enter our username and password credentials, then if correct, allow us internet access. This always works on computers, and it has always worked on windows mobile, palm pre's and ipads. But I have not gotten my android device to pull up the splash page so I could enter my network credentials.

    Everytime i turn turn on my wi-fi on my android device, point my device to the wireless access point, and then open my browser, it doesn't redirect me to the splash page to enter network credentials, instead I get

    "web page not available" The webpage at is unavailable." I am not not able to get any wi-fi access.

    This has happened with my HTC Hero and now with my HTC EVO. It seems to be an Android issue, because other people that have android devices that I work with are not able to login our wi-fi network and pull up the splash page.

    I am looking at my android device right now in wireless and networks, and yes, I am connected to the wifi access point but the browser is not pulling up the college splash page, and the service menu on the network page says it is secured with WPA/WPA2 PSK.

    I have tried other browsers in the past but none seemed to break through.

    any suggestions.

    07-08-2010 07:12 PM
  2. meyerweb#CB's Avatar
    Hmm. I don't know what to tell you, but I was at a local college a few weeks ago (George Mason University) and was able to connect to their guest network and get the login screen. I didn't have credentials, so I couldn't log in, but I did get to the page with the login prompt.

    Did you go into settings and choose Add Wi-Fi network, and manually configure the security settings and WPA key?

    Have you tried contacting your campus IT department to see what they suggest?
    07-08-2010 08:10 PM