1. mccornwall's Avatar
    Hello, I've got another app not working right after my Droid Bionic was upgraded today to ICS. The You Tube app plays the video but there is no audio. I tried uninstalling the app and re-installing it. Any suggestions? There's no audio from the youtube website either. And I just discovered that although I was playing a downloaded podcast video a while ago using MX Video player it now plays without audio as well. And it resumed from the beginning, not from where I left it off.
    WTF!
    ICS, not so great here.
    10-23-2012 06:17 PM
  2. Ry's Avatar
    Hello, I've got another app not working right after my Droid Bionic was upgraded today to ICS. The You Tube app plays the video but there is no audio. I tried uninstalling the app and re-installing it. Any suggestions? There's no audio from the youtube website either. And I just discovered that although I was playing a downloaded podcast video a while ago using MX Video player it now plays without audio as well. And it resumed from the beginning, not from where I left it off.
    WTF!
    ICS, not so great here.
    YouTube app working fine for me.

    Is your media volume muted? Have you powercycled the phone?
    10-23-2012 06:19 PM
  3. Ry's Avatar
    I'm waiting videos from CNETTV on the YouTube app right now. No problems with audio.
    10-23-2012 06:42 PM
  4. mccornwall's Avatar
    YouTube app working fine for me.

    Is your media volume muted? Have you powercycled the phone?
    Volume NOT muted. Power cycle brought it back but MX Video lost it's place in the video I was in the middle of. Why would I have to put up with all this rigmarole?
    Reeealy?
    10-23-2012 06:42 PM

Similar Threads

  1. Microsoft One Note vs ICS on Bionic
    By mccornwall in forum Android Apps
    Replies: 3
    Last Post: 10-24-2012, 08:34 AM
  2. you tube app not available on Jelly bean aosp roms
    By jmiesse134 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 5
    Last Post: 07-14-2012, 01:30 PM
  3. You Tube App
    By chelseaboy100 in forum Motorola Xoom
    Replies: 0
    Last Post: 09-12-2011, 08:26 AM
  4. You Tube/Flash Not Working On My Nook Color(Deeper Blues)
    By popeye in forum Barnes & Noble Nook Color
    Replies: 3
    Last Post: 08-05-2011, 08:01 AM
  5. Evo's You Tube app
    By Roy Aguilera in forum Verizon Droid Incredible
    Replies: 7
    Last Post: 05-13-2010, 04:34 PM
LINK TO POST COPIED TO CLIPBOARD