1. sledge007's Avatar
    I had bought Color Splash FX for my SGS3 a few weeks ago. I run into the problem of not being able to copy and paste, so either I rooted, or did a factory reset. I chose to just do a factory reset, assuming that my apps would be available to redownload through the Play store. They were all there, except for CSFX. I have my purchase receipt in my email box. I have sent the developer a couple of emails(about a week ago), and tried to contact through Twitter, and get nothing. Looking through the comments of the app, it appears there were other people that had to buy the app twice. I'd prefer to do it the right way, but I'm not going to pay for it a second time. Any suggestions of other routes I can take? I'm already aware of a site that I can get it from, I'm leaving it as a last resort.
    10-30-2012 07:14 AM
  2. DanPLC's Avatar
    Do you have multiple email addresses set up on your device? I had a problem once where I was unintentionally downloading apps through my secondary email address. If you did something like that, the app wouldn't appear in your "My Apps" section while you had it configured with your primary email address. If you do have multiple email addresses set up on your device, try changing between them in the Play Store app and see if the app appears. Just remember to change it back to your primary email address!

    If that's not the issue, I'd recommend contacting Google. The developer has no way to handling downloading/payment issues in the Play store. I'd recommend going here to view all of your downloaded/purchased apps (which again are linked to an email address): https://play.google.com/store/account. You can contact Google help by going here: Contacting Support - Google Play Help
    sledge007 likes this.
    10-30-2012 07:45 AM
  3. sledge007's Avatar
    Thanks for the info Dan. I checked my other email in Play and no luck. I'll get in touch with Google later after work.

    Sent from my SGH-I747M using Android Central Forums
    10-30-2012 09:48 AM
  4. sledge007's Avatar
    I got my response from Google. It turns out I had unlocked the app through an in-app purchase, instead of through the Play store, and as a result it wasn't available after my reset. They issued me a credit, which takes up to 2 weeks, and I bought the unlocker directly through the Play store this time.
    11-02-2012 06:09 AM

Similar Threads

  1. If if root, is there a way to transfer my settings, apps, etc.?
    By sk8erfrombham in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 7
    Last Post: 04-17-2013, 05:22 PM
  2. want to unroot is there any way to save my app data
    By tomthunderbolt in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 09-07-2011, 08:22 PM
  3. Is there a way to put my iTunes on an Incredible?
    By Night Train in forum Android Apps
    Replies: 34
    Last Post: 07-08-2010, 11:44 PM
  4. Is there a way to put my iTunes on an Incredible?
    By Night Train in forum Verizon Droid Incredible
    Replies: 14
    Last Post: 05-23-2010, 04:14 PM
  5. It is impossible for me to read my home e-mail...
    By moviemogul in forum Motorola Droid
    Replies: 0
    Last Post: 01-21-2010, 09:35 AM
LINK TO POST COPIED TO CLIPBOARD