04-16-2017 04:15 AM
321 ... 678910 ...
tools
  1. Oldiesmann's Avatar
    Did the following and it worked for me on the Galaxy S3 (stock rooted):
    Uninstall updates for Google Play Store
    Clear cache/data and force stop Google Play Services, Google Play Store and Google Services Framework

    I briefly ran into "no connection" errors with Play Store after it updated itself again but that seems to have been a random unrelated issue as it started working again a few minutes later.
    06-27-2013 12:38 AM
  2. nicole1071's Avatar
    Just wanted to say thank you for your post. It finally works. I've been looking everywhere for a solution.
    06-27-2013 08:20 PM
  3. Lukas Thodhori's Avatar
    i have problem with google play store please help me... my phone is xpera ray
    06-29-2013 07:12 AM
  4. Stephen Prentice's Avatar
    I can confirm that this worked on my Nexus 4.
    http://forums.androidcentral.com/tab...ml#post2841056
    06-29-2013 11:49 AM
  5. RUBI CAISIP's Avatar
    I'm experiencing the same problem but I'm using a tablet. How can I resolve this issue? Please help..
    07-04-2013 08:59 PM
  6. Axfand Asfand's Avatar
    sir i have andorid tablet of dany .. I also get the same error .. Can it also work for my tab ??
    07-05-2013 08:37 PM
  7. zackyzaki's Avatar
    How to conclusion this matter.
    07-06-2013 10:27 AM
  8. courtneycaprak's Avatar
    I can't download game it always says error and so on can anybody help me?
    07-08-2013 03:59 PM
  9. Mister Glass's Avatar
    So I FINALLY managed to solve this on my Google LG Nexus 4.

    The steps in Post #181 were only partially successful. Most of the apps successfully updated, but even after that, Google+ and Google Play Music still returned the "RPC:S-5:AEC-0" error.

    I have this 1 other app that I deliberately avoided updating for many months because I did not agree with the latest permissions. I outright uninstalled this 1 other app, power cycled, and immediately thereafter all other updates were working again.

    This makes me think - did avoiding certain updates cause some kind of "de-synchronization" in Google Play or cause something to get out of whack? Maybe Google Play itself has some compatibility issues with the latest software updates versus older software updates, and it assumes that everything is going to be fresh.

    IN SUMMARY, if you are still having this problem, try Post #181's fix first. If the problem persists, try uninstalling any app that has been eligible for updates for a long time, but wasn't actually updated for whatever reason. Reboot and try again. It worked for me.
    07-13-2013 08:54 AM
  10. Nagendra Babu Kovvuru's Avatar
    I have tried clearing data many times but they haven,t worked please give me some instructions to solve this problem in amsung galaxy tab 2 10.1
    07-16-2013 07:54 AM
  11. trae z wee's Avatar
    Problem!!!! I don't have a S.D. card mounted to the android.... Help!!!!!
    07-17-2013 08:41 PM
  12. chammoutene's Avatar
    Thanks you Saved my Galaxy Note 1.... Post #181 worked for me.
    07-18-2013 04:04 AM
  13. jeancil dumaguin's Avatar
    I can't dowload app from play store and it always show the RPC error what can I do to it can't connect to the server of play store plaease help



    Thanks please if ever email me me at this gmail account @ [email address removed]
    07-21-2013 09:38 PM
  14. kelsewelse's Avatar
    ive tried all these techniques but nothing seems to work. i hav a 3d lg android phone but no matter wat i do. i cant download anything @ all.
    07-22-2013 09:10 PM
  15. shayspace's Avatar
    I agree: post 181 + remove existing accounts + the unmount/mount of SD Card + device restart seemed to finally resolve this issue on my LG device after several months. After adding existing account there were 39 apps that needed updating...WOW! They ALL updated successfully! Thanks to everyone!
    07-23-2013 01:20 PM
  16. shayspace's Avatar
    ive tried all these techniques but nothing seems to work. i hav a 3d lg android phone but no matter wat i do. i cant download anything @ all.
    Sounds like same device I have. (LG 3D device) see my post #224. I had to do a combination of all methods combined to finally get updated.
    07-23-2013 01:25 PM
  17. techymarkbo's Avatar
    Thanks, this helped on my HTC One. Tried other fixes but none worked. Removing the account then adding it back helped.
    07-23-2013 06:31 PM
  18. Jwh1o1's Avatar
    For my LG Optimus S I did a data wipe from recovery menu and all is working great now. If you haven't found any fix yet You can always download an app backup program and install it manually back up your data and then do a factory reset. Hope this helps!
    07-24-2013 09:54 AM
  19. capt.ron's Avatar
    Deleting Google account worked for me on Galaxy Nexus.
    Snoww3d likes this.
    07-25-2013 01:40 PM
  20. nikhilg04's Avatar
    I can tell you that this issue happens mainly after stopping Google Services Framework (this is a practice that some people recommend in order to be able to get OTAs when delayed to be available for your phone).

    I had Android 4.2, but I was trying to get a recently released bug-fixing 4.2.1 update, so I just did this (stop Google Services Framework), but after updating Android and restarting my smartphone, I got that infamous [RPC:S-5:AEC-0] error when trying to get some updates for my apps.

    FThen I did what @rds says (removing/adding my Google account) and the problem has gone!

    Let me add: this is not the first time I get that error, but it is until now that I realize both the reason and the solution, so I'm sharing this with you.
    07-26-2013 12:02 AM
  21. Devlyn16's Avatar
    I updated my Nexus 10 to 4.3 then had this error [I stopped frame work in order to force the 4.3 update to come across so i probably am to blame for causing it], Wound up needing to delete the account to fix it.

    A couple of thoughts: I have multiple users on the tab, my other users were able to access the Play store to download/update fine. I can't help but wonder if these multiple users were at fault for not letting the Clear Cache, Clear Data and Force Stop for the various apps/services to work without Deleting the account.
    07-26-2013 07:39 AM
  22. coffeeba's Avatar
    I've just fixed my GNex 4.3 by cleaning cache, deleting data and forcing to stop the Play Service, Play Store, Services Framework and Market Feedback. After that deleted all my google accounts.

    Now it's good as new!
    07-27-2013 08:56 AM
  23. Dhiraj Rakheja's Avatar
    Awesome tips.. Worked for me!! Thanks a ton mate
    07-31-2013 09:40 AM
  24. psfportacio's Avatar
    this one worked for my samsung galaxy S4... thanks!
    07-31-2013 11:27 AM
  25. George Ioseliani's Avatar
    07-31-2013 01:37 PM
321 ... 678910 ...

Similar Threads

  1. Retrieving Contacts from broken phone
    By arhgoofy in forum Motorola Droid
    Replies: 34
    Last Post: 07-01-2015, 09:01 AM
  2. Retrieving information from the internet
    By tomroberts89 in forum Android Apps
    Replies: 1
    Last Post: 05-26-2012, 06:38 PM
  3. Mail Question: Delete Mail from Server
    By valueman in forum AT&T Captivate
    Replies: 8
    Last Post: 01-01-2012, 09:27 PM
  4. Email app that will delete mail from server?
    By razorwire in forum Android Apps
    Replies: 4
    Last Post: 08-18-2010, 07:35 PM
  5. Replies: 0
    Last Post: 11-16-2009, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD