1. 0pusX's Avatar
    All day I have been unable to open Yahoo Mail. Keeps giving me an error.

    Anyone else having this problem??
    07-19-2010 04:50 PM
  2. VDub2174's Avatar
    Mine has been working perfectly.
    07-19-2010 05:23 PM
  3. 0pusX's Avatar
    well i uninstalled and re-installed so we will see if that helped.
    07-19-2010 05:44 PM
  4. G-Money713's Avatar
    Try maildroid. It works better IMO
    07-19-2010 09:43 PM
  5. 0pusX's Avatar
    Well I'm not getting the error anymore but the program wont continuously run So it doesn't get pushed mail.

    I would try maildroid but I don't know the settings for my sbcglobal.net account
    07-19-2010 10:27 PM
  6. dspcap's Avatar
    I've had the same problem anytime I delete sent mail, very annoying. I finally removed the app.
    07-19-2010 10:46 PM
  7. maildroiddev's Avatar
    Well I'm not getting the error anymore but the program wont continuously run So it doesn't get pushed mail.

    I would try maildroid but I don't know the settings for my sbcglobal.net account
    You will not get push, but stuck with pull mail as sbc does not support IMAP and only supports POP3.

    POP3 server: pop.sbcglobal.yahoo.com port: 110 no ssl
    SMTP server: smtp.sbcglobal.yahoo.com port: 25 no ssl
    0pusX likes this.
    07-20-2010 05:14 AM
  8. 0pusX's Avatar
    looks like i need to switch my main contact over to my gmail then.

    Thanks
    07-20-2010 05:27 AM
  9. maildroiddev's Avatar
    looks like i need to switch my main contact over to my gmail then.

    Thanks
    +1 I approve ;-)
    07-20-2010 06:28 AM
  10. Nebilim's Avatar
    Maildroid for sure. or even K-9 mail. drop the stock mail clients
    07-20-2010 10:20 AM
  11. jharo's Avatar
    I'm getting a force close whenever I try to forward an email. Anyone else having this problem?
    09-09-2010 12:23 PM
  12. baconnbitz2010's Avatar
    I am....deleted 2 yahoo accounts and reinstalled and still does it. Checked all settings against the Pam Pre...all the same but still FCs on me
    09-24-2010 08:52 PM
  13. ericdives's Avatar
    Having the Yahoo/Force Close problem on my wife's Samsung Epic 4G. Might move her over to K9 (since that's the only account she has on that app). Have gone in and cleared out app data (Home - Menu - Settings - Applications - Manage applications - Menu - Filter - All - Email - Clear cache/Clear data) and redone her settings, but it still Force Closes.

    I wish the error message were more descriptive; if I could trace it to a message or two, we could delete them. If it's a protocol or app bug, at least a more descriptive error would tell us what to tell the manufacturer or Google ...
    09-30-2010 06:06 AM
  14. VDub2174's Avatar
    I really liked this app but had issues with notifications. I went with the stock Mail app for my yahoo account.
    09-30-2010 08:24 AM
LINK TO POST COPIED TO CLIPBOARD