1. yummymummy39's Avatar
    I've bought a senua tablet (Android) and I can't download any apps, I keep getting error code (RPC:S-5:AEC-0) can anyone help please?
    12-26-2012 05:27 AM
  2. Centarti2812's Avatar
    I have two of these for the kids, and am having the same issue

    I did install a much earlier version of the Google Play, which did work, but then it started to fail again
    12-26-2012 10:13 AM
  3. Noel Osborne's Avatar
    I had the same problem.
    Just fixed it, try following the instructions in this video:

    It worked for me.
    12-27-2012 09:42 AM
  4. Clive Blunt's Avatar
    I have tried to copy the video you posted(Thankyou) but it wont work for me
    Have you any other ideas please?
    04-04-2013 05:12 AM

Similar Threads

  1. Chrome OS Tablet.. Better Than an ipad??
    By somanyphones in forum Misc. Android Tablets
    Replies: 9
    Last Post: 05-13-2011, 12:54 PM
  2. Google Tablet
    By PortareAF in forum Other Tablets
    Replies: 13
    Last Post: 09-15-2010, 04:04 PM
  3. The New motorola DROID tablet!
    By mynameisandroid in forum Motorola Droid
    Replies: 9
    Last Post: 04-25-2010, 09:04 PM
  4. Notion Ink Adam android based tablet
    By somanyphones in forum Misc. Android Phones
    Replies: 0
    Last Post: 02-09-2010, 01:12 PM
  5. Android OS Tablets + Google direct phones = Google Computers?
    By PortareAF in forum Misc. Android Tablets
    Replies: 0
    Last Post: 01-29-2010, 04:06 PM