1. Mastaking's Avatar
    I use AdAway and when I go to certain sites (GameSpot or gamefaqs) I cannot click on anything. As soon as I disable the ad blocking i am able to click again. I went into the logs and added everything to my white list and it still doesn't click. After adding to the white list disabled and then enabled ad away and restarted the phone but still no luck.

    Can anyone help me out here.
    01-25-2013 11:57 AM

Similar Threads

  1. Problem loading some websites on my Verizon GS3
    By demonjrules in forum Verizon Galaxy S III
    Replies: 2
    Last Post: 10-17-2012, 08:59 AM
  2. Replies: 8
    Last Post: 03-08-2011, 12:30 PM
  3. double click to execute on a website. Can it be done on android? Help!
    By b737thurman in forum General Help and How To
    Replies: 4
    Last Post: 07-19-2010, 05:43 PM
  4. Replies: 10
    Last Post: 04-30-2010, 11:32 PM
  5. Amzer Simple Click-on vs. Seido Innocase II
    By chicoboy in forum HTC Droid Eris
    Replies: 2
    Last Post: 01-15-2010, 07:00 PM