1. themaclady's Avatar
    When I first got my Droidx and set up my email google voice took a call from my verizon number. Then I actually set it up and to use google voice, since then my calls go to verizon voice mail.

    Does anyone have any ideas on what is happening ahd how to fix it?

    Thanks in advance.
    08-01-2010 09:35 PM
  2. Nebilim's Avatar
    When I first got my Droidx and set up my email google voice took a call from my verizon number. Then I actually set it up and to use google voice, since then my calls go to verizon voice mail.

    Does anyone have any ideas on what is happening ahd how to fix it?

    Thanks in advance.
    you need to go to your google voice account online using a pc and "activate" your phone. just go to http://www.google.com/voice and it will ask you for "create" a GV number and continue from there
    08-02-2010 09:13 AM
  3. canonfaz's Avatar
    you need to go to your google voice account online using a pc and "activate" your phone. just go to http://www.google.com/voice and it will ask you for "create" a GV number and continue from there
    Agreed.
    08-02-2010 10:21 AM
  4. thirdeye7's Avatar
    Figured i would piggyback instead of starting a new thread...,i have had a vmail notification since i installed this app a few days ago. I deleted it from my voice inbox and i deactivated voice and deleted it from stock verizon vmail too. Any advice on deleting this notification? Also where is the thanks button on the mobile site?
    08-11-2010 02:05 AM
  5. taxtwit's Avatar
    I have had the same problem, albeit because of different circumstances (I have discontinued using my GV voicemailbox, but when someone leaves a voicemail in my carrier voicemailbox, I still get the GV notification icon). I know of no way to clear the GV voicemail notification icon, other than through the notification icon "window" (i.e. when I press the GV notification icon, my device attempts to retrieve the voicemessage by contacting my GV voicemailbox - this doesn't get me the message, but clears the notification icon). The notification icon does disappear after a few days if I do nothing.
    08-11-2010 01:04 PM
  6. Nebilim's Avatar
    simple. deactivate GV and uninstall. your default VM should pick up on that. to make sure that its indeed off. go to settings > call> voice mail. it should be listed as "my carrier" if not then go on the website and deactivate GV again (assuming you removed it off your phone already)

    PS this works everytime on my Evo
    08-11-2010 01:35 PM
  7. LazyDog's Avatar
    08-11-2010 06:03 PM
  8. newdroidnewb's Avatar
    simple. deactivate GV and uninstall. your default VM should pick up on that. to make sure that its indeed off. go to settings > call> voice mail. it should be listed as "my carrier" if not then go on the website and deactivate GV again (assuming you removed it off your phone already)

    PS this works everytime on my Evo
    I have tried all that before I found this thread and for some reason it is still using GV voicemail.
    It is listed as "my carrier" in the settings, but when you call me GV still picks up. I would really like to use VZW voicemail again.

    Any ideas?
    08-12-2010 05:53 PM
LINK TO POST COPIED TO CLIPBOARD