1. Continuum88's Avatar
    I've tried a few SSH servers on my Note II, and I have yet to find one that would support WinSCP file transfer from my PC to Note II (via SFTP), and keep original timestamps.

    SSHelper: Worked before rooting as well. File transfer from the computer to Note II is fine, but complains at the end of each transfer about not having permissions to change timestamps (so the original timestamps are not kept, but reflect the time of copying from the computer).
    Dropbear SSH Server II: For some reason I can't connect with WinSCP. After giving the credentials, I get: "Connection has been unexpectedly closed. Server sent command exit status 127. Cannot initialize SFTP protocol. Is the host running a SFTP server?" Pity, I thought this one would be "the" one.
    SSH Server (from Ice Cold Apps): It doesn't complain at all. But after the file transfer, I notice the timestamps on transferred files are not original (i.e. again they reflect the time when transfer took place), despite the fact that "preserve timestamps" is checked.

    Any suggestions on how to continue and find the solution?
    03-29-2013 05:18 PM

Similar Threads

  1. Replies: 0
    Last Post: 01-17-2013, 06:43 AM
  2. Any vehicle mounts that work with cover and/or 3-pin?
    By jasonashvillian in forum Verizon Galaxy Nexus Accessories
    Replies: 9
    Last Post: 01-06-2012, 07:00 PM
  3. Browser that will work with Justin tv
    By danielbatman in forum Samsung Galaxy S II Skyrocket
    Replies: 3
    Last Post: 12-27-2011, 05:10 PM
  4. Replies: 9
    Last Post: 01-20-2011, 07:14 AM
  5. What Droid apps do not work with Google Apps?
    By chipwich in forum Motorola Droid
    Replies: 3
    Last Post: 11-22-2009, 12:52 PM