1. MontyCop05's Avatar
    So I'm a recent covert from Blackberry. I'm now sporting an EVO and loving it for the most part. I downloaded Hancent SMS at the suggestion of my of your guys here on the forums and love it, Its the closest thing to BB messaging ive found so far. My question is there a way to disable the stock HTC Sense Messages app/widgit so that I don't continue to get double notifications for a new SMS in both apps??
    08-10-2010 07:20 PM
  2. prim8's Avatar
    Open the htc messaging app and go into settings and turn off notifications.
    08-10-2010 07:28 PM
  3. Kyle Gibb's Avatar
    start HTC's messaging app and goto menu > settings. Make sure "Sent notification" and "received notification" are off.
    08-10-2010 07:30 PM
  4. Downrange's Avatar
    I had the SAME problems when on 2.1! I actually had to do a hard reset to get it to stop. I turned off ALL the stock notifications and I STILL got double notifications. My only suggestion is before you install Handcent, turn off the stock message notifications and test it. Then if no notifications show and no pop ups come up, then install handcent and see of all is well.

    IF that doesn't work, you might need to do a hard reset which will erase all your data so be sure to back everything up!
    08-11-2010 02:01 AM
LINK TO POST COPIED TO CLIPBOARD