1. grizzly700's Avatar
    Hello all have vlingo reading text messages but can't get email to work... anybody know of settings to change on evo to get this to work... thanks...

    Sent from my evo using Tapatalk
    08-15-2010 01:25 PM
  2. wildman's Avatar
    Hello all have vlingo reading text messages but can't get email to work... anybody know of settings to change on evo to get this to work... thanks...

    Sent from my evo using Tapatalk
    That's because that part is disables by default..
    1. Open Vlingo
    2. Click left button for menu
    3. Check Settings
    4. SafeReader Settings
    5. Check Play Email
    6. Click Email Account
    7. 'Add email account" information for app to retrieve email from.
    8. Save and enjoy..
    08-15-2010 07:51 PM
  3. djmackdaddymc's Avatar
    My "play email" checkbox won't stay checked! Reads text msgs fine but I've never gotten it to read my emails. I have it linked to my Moto Droid's default gmail address. I'm running 2.2, time to contact Vlingo.
    12-22-2010 12:32 PM
LINK TO POST COPIED TO CLIPBOARD