1. JDubs's Avatar
    I set up RealVNC Server on my home desktop computer and can access it with a VNC viewer from my network and from over the net but for some reason I cannot access it from any of the VNC viewers on my Android device (Droid). Has anyone else had this issue?

    I am behind a router but I know everything is set up correctly (with port forwarding and such) because I am able to remote access my computer from any other computer just not my Droid. The programs I have tried are androidVNC and WYSE, both say login has failed.

    Also I have connected to my home network and tried connecting the viewer via my network IP and it sill says the login issue thing. Any thoughts?
    08-17-2010 09:15 PM
  2. JDubs's Avatar
    Update; A new VNC program says "server does not offer supported security type" ... Trying to figure out what that means now, seems to be my prob.

    *Also just set up the new VNC server app on the Android market and it is awesome!
    08-17-2010 09:45 PM
  3. Blacker.the.berry's Avatar
    I have been using androidvnc and tight vnc viewer on my laptop it worked great for months now I am getting the same problems. I tried wyse and same thing.
    08-20-2010 11:00 AM