06-19-2012 09:42 AM
337 ... 89101112 ...
tools
  1. GlueFactoryBJJ's Avatar
    From what I understand, the licensing fee for EAS is ~$100K. Personally, I don't see how anyone who doesn't have the deep pockets of a large company (e.g. Google) can afford to use anything other than DAV. I guess the only hope is to try to figure out some hooks for the EAS in Google's implementation and "borrow" it. Even then it probably isn't legal according the the license agreement MS has with Google.

    As the dev says, right now MailDroid is only supposed to be Exchange 2007 compatible. Could that be the problem? It could also be related to some specific security settings your firm is using.

    MS has always been problematic. Another option might be to use the Exchange server as an IMAP/POP3 server. If I remember right that is an option if you are only interested in access to your email without other Exchange-specific features.

    I feel your pain.

    Scott
    10-28-2010 11:03 AM
  2. catwink21's Avatar
    I agree. I've only had this app for half a day and love.
    (direct Address book access)
    Maybe this could added this opposite side from the "x" (delete) on the "compose" screen. That would be lovely for me.
    Also, maybe it's just me, but i would like to search all my Gmail folder at once instead of individually. Am I missing something. Great App thanks!
    10-28-2010 03:32 PM
  3. catwink21's Avatar
    Instead of having to hit the menu button and picking choose a folder, can you put the folders on top in tabs? I really like that function in the stock email app that came on my epic and miss it on the rest of the email apps...
    I really like this Idea!
    10-28-2010 03:39 PM
  4. sanibel's Avatar
    As the dev says, right now MailDroid is only supposed to be Exchange 2007 compatible. Could that be the problem?
    Might be!
    10-28-2010 05:21 PM
  5. flaviocc2009's Avatar
    All,

    still have problems with this version....forces close. Black screen....

    Please, where its possible to download the previos version ???

    tks.
    10-29-2010 06:11 AM
  6. caliskimmer's Avatar
    Thanks to your help, I got IMAP push to work! I cannot recommend your app more! Honestly, I get my emails pretty quickly without having to update every time. Thank you so much!
    10-30-2010 09:49 PM
  7. phillydog#CB's Avatar
    Love Maildroid but.....
    I know its been previously mentioned but the lags, black screens, etc are worsening on 1.53
    I often open the app to a lag and then a "process killed" message.
    At other times I will long push in the message list to delete and there will be a long delay or flash back to the message list without any deletions.
    I would love to see this corrected in the next version.
    Thanks.
    11-01-2010 11:33 AM
  8. maildroiddev's Avatar
    @everyone

    Sorry, been working on the updated version. Yes, there are some stability issues in 1.53. All will be resolved in 1.55 which comes out in a few days.
    11-02-2010 11:34 AM
  9. ellisz's Avatar
    Does Maildroid support custom vibrate patterns like K-9?
    11-02-2010 09:25 PM
  10. albokay's Avatar
    If I use comcast as incoming pop and gmail as my outgoing service can I make maildroid use my comcast email as my reply to address?

    Sent from my DROIDX using Tapatalk
    11-04-2010 03:12 PM
  11. sanibel's Avatar
    In theory you can use any outgoing (smtp) email client, providing you have active service/plan with it. I use a standalone outgoing email client (smtp2go.com) for ALL my email accounts without any problems.
    11-04-2010 09:09 PM
  12. maildroiddev's Avatar
    @everyone 1.56 is out. It has a ton of bug fixes and some new features. One of the biggest new features that came from requests from this forum, was spell check.
    11-08-2010 11:36 AM
  13. maildroiddev's Avatar
    Does Maildroid support custom vibrate patterns like K-9?
    No, not yet.
    11-08-2010 11:37 AM
  14. DrSuSE's Avatar
    Having trouble with notifications. I'd like different sounds for each of my three accounts, so I setup rules. Each account has an identical rule aside from (obviously) the sound chosen and the account itself.

    Only one account gets a notification of any kind. The other two receive no LED, sound, or icon notification. If I open Maildroid, the message is there though (as in, the unread count is noted and an asterisk exists.

    Removing and recreating all rules makes no difference.

    All three accounts are Google Apps accounts setup via IMAP.

    Sprint Epic 4G.

    Thank in advance.

    Edit: I lied. Notifications are rarely working on any account and even if I delete the rules and just use the global settings.

    Performing a lot of tests, it seems to work about 5% of the time. I tried with altered states of the sleep mode setting as well.
    11-08-2010 12:03 PM
  15. maildroiddev's Avatar
    Having trouble with notifications. I'd like different sounds for each of my three accounts, so I setup rules. Each account has an identical rule aside from (obviously) the sound chosen and the account itself.

    Only one account gets a notification of any kind. The other two receive no LED, sound, or icon notification. If I open Maildroid, the message is there though (as in, the unread count is noted and an asterisk exists.

    Removing and recreating all rules makes no difference.

    All three accounts are Google Apps accounts setup via IMAP.

    Sprint Epic 4G.

    Thank in advance.

    Edit: I lied. Notifications are rarely working on any account and even if I delete the rules and just use the global settings.

    Performing a lot of tests, it seems to work about 5% of the time. I tried with altered states of the sleep mode setting as well.
    Please give me a detailed explanation on how you tested this. I just ran through a test with 5 different accounts with different sounds for each, as well as different LED. I also assed some to have an icon and some not to have an icon. Some things you need to know:

    1. LED won't flash if your screen is on. This is an Android thing and nothing I can do about

    2. If the LED flashes green for one account and another account had red and an email came in and you never checked the green account, it won't flash red. It can only flash one color at a time

    3. If an email comes at the same time from 2 accounts, it will take the account that came first and use that sound

    4. If you turned things off in the Notification Channels, they will over-ride any rules you may have.

    5. If you turned off vibration or sound at the device level, that will also over-ride anything in MailDroid

    I unit test this for every release, so unless I have a bad test (which is possible), I find this surprising.
    11-08-2010 02:08 PM
  16. azjerry's Avatar
    - New version changed the order of accounts in the account list. I originally added the accounts in a specific order with the most important at the top, decreasing importance going down. Now with the alphabetical order that relative importance is gone.

    - Can't say I've noticed any difference in loading the account list, message list or individual messages.
    11-08-2010 02:11 PM
  17. maildroiddev's Avatar
    - New version changed the order of accounts in the account list. I originally added the accounts in a specific order with the most important at the top, decreasing importance going down. Now with the alphabetical order that relative importance is gone.

    - Can't say I've noticed any difference in loading the account list, message list or individual messages.
    1. Correct, this was changed. You can nickname your accounts any way you like alphabetically to get the correct order. This was an internal change I did to improve speed and remove a call.

    2. The account list loads 3x as fast due to caching that was added. Message list and individual messages will only load faster if you are setting the preload option (which has been available since version 1.51).
    11-08-2010 02:23 PM
  18. albokay's Avatar
    Any reason some of my sent mail just sits in the outbox and never gets sent? I have a message right now that just will not send. Is there some kind of error log or something I can check as to why?

    Sent from my DROIDX using Tapatalk
    11-08-2010 02:29 PM
  19. michael800's Avatar
    How how come I'm not receiving a notification of new email in my notification bar like I used to? I'm getting the email coming to my account, but no sound or indication in the notification bar of new email? I just installed 1.56. Under the Notifications Channels I have Sound and Icon checked. I had been using 1.53 previously which worked, but had other lag issues. Any suggestions?
    11-08-2010 03:56 PM
  20. DrSuSE's Avatar
    Please give me a detailed explanation on how you tested this. I just ran through a test with 5 different accounts with different sounds for each, as well as different LED. I also assed some to have an icon and some not to have an icon. Some things you need to know:

    1. LED won't flash if your screen is on. This is an Android thing and nothing I can do about

    2. If the LED flashes green for one account and another account had red and an email came in and you never checked the green account, it won't flash red. It can only flash one color at a time

    3. If an email comes at the same time from 2 accounts, it will take the account that came first and use that sound

    4. If you turned things off in the Notification Channels, they will over-ride any rules you may have.

    5. If you turned off vibration or sound at the device level, that will also over-ride anything in MailDroid

    I unit test this for every release, so unless I have a bad test (which is possible), I find this surprising.
    Nothing fancy... I tried letting my phone sleep itself after 30 secs and also by hitting the power button. Then I load up another unused emal account in a browser on my PC and send a test.

    The notification either works or doesn't, no issue with missing types. I also sent tests while using the device in some fashion to keep it awake.

    All 3 accounts work a small percentage of the time, but usually not. When I open maildroid the mail is there... only notifications are failing.

    Device/notification channel settings are all enabled.
    11-08-2010 06:27 PM
  21. DrSuSE's Avatar
    How how come I'm not receiving a notification of new email in my notification bar like I used to? I'm getting the email coming to my account, but no sound or indication in the notification bar of new email? I just installed 1.56. Under the Notifications Channels I have Sound and Icon checked. I had been using 1.53 previously which worked, but had other lag issues. Any suggestions?
    Ooooh, maybe it isn't just me, haha.
    11-08-2010 06:57 PM
  22. patrokov's Avatar
    MaildDroidDev,

    It seems as though all of the android e-mail clients are "Inbox-centric" assuming that e-mail is only sent to Inboxes. But in my case I run my own dovecot IMAP server so, my mail is sorted by the server into the appropriate folders, so only unclassified mail (usually spam) ends up in my Inbox.

    1. Is there a way to get maildroid to show the number of unread e-mails in the folder list like K-9? K9 Mail Folder List

    2. Is there a way to get it to open into the folder view instead of the Inbox view?

    3. Are their plans to make the entire account sync instead of just the Inbox?

    4. Are their plans to allow a folder to be ignored (unsubscribed)

    5. I turned on the combined inbox feature before I understood what it did. Now it won't let me turn it off. The whole line is grayed.

    6. If you like, I have a website you can use for maildroid development announcements.
    11-08-2010 08:30 PM
  23. albokay's Avatar
    Any reason some of my sent mail just sits in the outbox and never gets sent? I have a message right now that just will not send. Is there some kind of error log or something I can check as to why?

    So I got home and replied to the problem email and I got an error message from one of the email addresses on the reply. So I remove that address from the maildroid message and it sends fine now. So my question is does maildroid have a way to pop up a message if there is a problem with the email being sent?


    Sent from my DROIDX using Tapatalk


    Sent from my DROIDX using Tapatalk
    11-08-2010 08:50 PM
  24. maildroiddev's Avatar
    Ooooh, maybe it isn't just me, haha.
    Nope. You guys are awesome I did find an issue. Fixing it now, and expect an update with this fix soon.
    11-08-2010 09:34 PM
  25. phillydog#CB's Avatar
    I installed 1.56 and seemed to be working fine. I tried to set a new notification rule after installing 1.56. Maildroid froze and I kept getting a forced close message on opening or would occasionally get to the message list and would get a freeze. I reinstalled 1.53 (kept the recent databases)via Titanium backup and got a functioning app. I then tried installing 1.56 again with the same results. I'm not inclined to try to reinstall again without a clean wipe and I don't want to have to reset settings for a clean install.
    11-08-2010 09:38 PM
337 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD