06-19-2012 09:42 AM
337 ... 1011121314
tools
  1. hof_95's Avatar
    I hope I am posting this in the right section, if not I am sorry. I am new, first post and had a question about K-9. I installed it last night and LOVE it. All 3 mailboxes in one place and the ability to move emails to the folders I have setup is awesome. My question is how do I change the push "time"? I don't really need K-9 to check often, I'd rather just open the app every now and then and let it load then. And last but not least, how do I disable the notifications within K-9? I don't need to be alerted that I have email. Will this fix itself when I figure out how to disable push?

    Thanks a million

    Richard
    11-12-2010 11:10 AM
  2. phillydog#CB's Avatar
    Just wouldn't open when I installed 1.58 over 1.53 or restored databases from 1.53 via Titanium. Did a clean install and setup and working OK.
    11-12-2010 03:33 PM
  3. flaviocc2009's Avatar
    Good Morning All !

    Install 1.58 and now works OK.....but.....always have a but.....the push notifications dont work......the app dont push nem notifications on background.

    I do few tests and dont work for me.

    Tks.
    11-15-2010 05:47 AM
  4. phillydog#CB's Avatar
    Not really a bug, but potentially embarassing.
    If I reply to an email from the combined mailbox, Maildroid doesn't automatically select the appropriate account to send the reply out on. After I realized what had happened, I duplicated my actions and realized that although the email was received on my work account, my play account was selected as the responding account in the top selection. Hope this can be fixed.
    11-15-2010 08:00 AM
  5. azjerry's Avatar
    Just wouldn't open when I installed 1.58 over 1.53 or restored databases from 1.53 via Titanium. Did a clean install and setup and working OK.
    I finally did a clean install of 1.58, setup all my accounts and preferences and all appears to be working OK now. It's a pain to have to do that though.
    11-15-2010 04:48 PM
  6. gbrown2036's Avatar
    No more force closes with v1.58 and fastmail.fm IMAP but still lots of enduring black screens.
    11-15-2010 06:22 PM
  7. maildroiddev's Avatar
    So what's these memory crashes? I have 60+ MB of free memory so lack of memory can't be a problem. Other than the typical occasional slowdowns and AppBrain/Fast Web Installer refusing to recognize I have it installed I don't experience any flakiness with other apps.

    Any other data I can collect or debug versions I can run to help?
    It could be a number of things. I am going to try to add some debug logs in the next version. Most of the crashes are coming from the internal database in the Android system (sqllite). Google is using an old version that has a locking bug.
    11-15-2010 08:23 PM
  8. maildroiddev's Avatar
    How does Maildroid spell checker work? Where does it get/use libraries from? That screen which says it requires an Internet connection is disconcerting. -Pk
    It uses the Google Spell check API (Google SOAP Search API). The call is made to the google server over https. If I were to include a dictionary into MailDroid, it would have been easier and faster ... but the size of MailDroid would have one up to around 20mb.
    11-15-2010 08:24 PM
  9. maildroiddev's Avatar
    Not really a bug, but potentially embarassing.
    If I reply to an email from the combined mailbox, Maildroid doesn't automatically select the appropriate account to send the reply out on. After I realized what had happened, I duplicated my actions and realized that although the email was received on my work account, my play account was selected as the responding account in the top selection. Hope this can be fixed.
    Yep, this is a bug. I'll add it to the list to fix. Thanks!
    11-15-2010 08:26 PM
  10. maildroiddev's Avatar
    I finally did a clean install of 1.58, setup all my accounts and preferences and all appears to be working OK now. It's a pain to have to do that though.
    I am adding a 'backup' option and 'import' option. This will allow you to backup settings and simply import them in again if you need to do a fresh install. Hope to have that by the end of the month.
    11-15-2010 08:28 PM
  11. maildroiddev's Avatar
    No more force closes with v1.58 and fastmail.fm IMAP but still lots of enduring black screens.
    Still related to that sqlite bug. I have an idea on how to fix it, but it would be nicer of google just updated to the latest version of sqllite :-)
    11-15-2010 08:29 PM
  12. maildroiddev's Avatar
    @everyone

    I whipped up a spell checker with the start of an editor in it (wysiwyg editor). You can find it on the market. I'll continue to improve the editor and eventually port it into MailDroid. So, if you had any comments on that type of editor, just let me know.
    11-15-2010 08:30 PM
  13. aweber1nj's Avatar
    Still related to that sqlite bug. I have an idea on how to fix it, but it would be nicer of google just updated to the latest version of sqllite :-)
    Am a new user (new to android too), and like the functionality, but have received the black screens a few times in the past two days as well.

    Q: Is there any (even guestimate) measurement on power-consumption/savings using IMAP IDLE versus setting MailDroid to check every 10-15min? If the server implements IDLE properly, I understood it was pretty efficient -- but maybe I'm just thinking that the email is received very quickly.

    EDIT: Looks like that option is disabled for me. I assume because I'm on an IMAP server? Still would like to understand how to make MailDroid as efficient as possible. (Thanks again.)

    Thanks in advance!
    AJ


    PS: The usual buttons in place of the ads in a paid-for version will absolutely get my $$.
    11-17-2010 09:15 AM
  14. Virtual69's Avatar
    re: 1.58

    Just suffered a deletion bug.

    An email came in..I long pressed, the delete menu popped up. I hit delete. There was a long pause, then the new mail icon/buzz happened, a new email came on the screen, then MD started the deletion process and deleted the NEW email that came in, stead of the one I requested to delete.
    11-17-2010 01:25 PM
  15. aweber1nj's Avatar
    Joe,
    With v1.58, occassionally I realize that maildroid hasn't updated in a while. I go try and click "Refresh Mail", and it shows "Loading..." at the top, but never actually does anything (apparent).

    If I kill MailDroid and restart it, it connects and updates immediately.

    I wonder if it's losing its connection to my IMAP server (going in and out of 3G coverage) and it's not able to re-connect/recover by itself?

    Is there anything I can do to enable some detail logging for you or something to help troubleshoot?

    Thanks,
    AJ
    11-19-2010 09:00 AM
  16. flaviocc2009's Avatar
    uau....1.58 works ok !!!

    For me no more force closes.

    But like another guys said :

    "I wonder if it's losing its connection to my IMAP server (going in and out of 3G coverage) and it's not able to re-connect/recover by itself?"

    Here, im using IMAP and have same problem with this.

    Tks.
    11-20-2010 06:24 AM
  17. gbrown2036's Avatar
    Joe,
    With v1.58, occassionally I realize that maildroid hasn't updated in a while. I go try and click "Refresh Mail", and it shows "Loading..." at the top, but never actually does anything (apparent).

    If I kill MailDroid and restart it, it connects and updates immediately.

    I wonder if it's losing its connection to my IMAP server (going in and out of 3G coverage) and it's not able to re-connect/recover by itself?

    Is there anything I can do to enable some detail logging for you or something to help troubleshoot?

    Thanks,
    AJ
    I have the same problem. Plus my battery life has been really bad the past week or two (including today with v1.62) but I can't say for sure that Maildroid is the culprit.
    11-26-2010 03:58 PM
  18. yogirl#AC's Avatar
    I love Maildroid but lately I have been having issues with a couple of my accounts mot updating. One of my gmail accounts updates fine, but the other one hasn't updated since yesterday. I checked my mail on my computer and I have new mail, but my Captivate shows none. My yahoo account is the same way.
    11-28-2010 08:13 AM
  19. janrif's Avatar
    I'm a little confused about the meaning / use of the checkmarks. I'm also confused by the filters which seem to reset every time the program closes. I'm probably missing something but don't know what it is.

    Also is there no way to change message fonts or did I miss that, too?

    Thanks.
    Jan Rifkinson
    Ridgefield CT USA
    Samsung Epic 4G
    11-29-2010 10:08 AM
  20. itguy09's Avatar
    Got an interesting one for you....

    Upgraded to MailDroid 1.62 and I use IMAP. Now it won't delete messages off the server even though the checkboxes are checked. It flashes UID validity error and deletes from the Droid but it won't delete from the server.

    This is the first issue I've had with this fine program. Any ideas?
    11-29-2010 08:32 PM
  21. phillydog#CB's Avatar
    I am running 1.62
    I do not have a default signature selected but use individual signatures for each account which are distinct.
    I noticed today that when replying to an email from account 2, it is signed with the signature from account 1. Previously, I had commented that replies often went out with the wrong address inserted. That seems to have been corrected but now I noticed this signature issue. Interestingly, I have only noticed it when replying to one particular contact, but it is the most common contact using this mailbox.
    11-30-2010 03:32 PM
  22. dmnall's Avatar
    Actually I use 2 imap accounts and 2 pop3 accounts and found that 1.62 does not force quit like the previous versions did. I cannot wait until I can actually buy the full version because I hate the ads!

    HTH,
    Charlie
    12-01-2010 12:54 PM
  23. azjerry's Avatar
    Using 1.66 on my Droid 2.2.1 and have a problem with the font size in the messages. Previously everything was OK. Now in some messages the font is huge and others it's OK. I then reduced the font size from 100% to 75%. The huge ones were back down to a more reasonable size but the ones that were OK were now too small.
    12-10-2010 09:53 AM
  24. freestyler39's Avatar
    Hi:

    Just downloaded this app. Works great! Finally, no more sluggish yahoo mail for me! The only thing is that I can't find the option to turn off auto polling/refresh to save battery. I looked everywhere in settings and can't find it. Tried searching thru this thread and found nothing either. Surely there must be a way to do this. Or is this a feature of IMAP (for yahoo mail) that cannot be turned off since emails are getting "pushed" to Maildroid whenever it arrives?
    12-10-2010 12:25 PM
  25. aweber1nj's Avatar
    In 1.58 it's in More --> Account Prefs --> Connection Management, but you have to choose to Disconnect When I Close... and then you can choose a polling frequency (or choose "Never Check Mail").
    freestyler39 likes this.
    12-10-2010 02:22 PM
337 ... 1011121314
LINK TO POST COPIED TO CLIPBOARD