06-19-2012 09:42 AM
337 12345 ...
tools
  1. DrSuSE's Avatar
    Hi there. Sorry if this matter is already dead (searching for ads or ad is too short and I didn't see anything immediately via google targets search).

    Is an ad-free version being considered? I'd happily purchase this app based on it's current state and the obvious attention it receives.

    Normally I don't mind some ads in a free app, but email is something I use too often to want to see the ads all the time.

    Thanks in advance.
    09-01-2010 07:56 AM
  2. NEST600's Avatar
    Is an ad-free version being considered? I'd happily purchase this app based on it's current state and the obvious attention it receives.
    The developer's stated position is that when the app is ready to come out of beta an ad-free version will also be offered. It's a common request.

    In the interim I suggest you test the bejebus out of it, report bugs, and help inch it toward production quality.

    Cheers, -Pk
    09-01-2010 08:34 AM
  3. DrSuSE's Avatar
    The developer's stated position is that when the app is ready to come out of beta an ad-free version will also be offered. It's a common request.

    In the interim I suggest you test the bejebus out of it, report bugs, and help inch it toward production quality.

    Cheers, -Pk
    Thanks for bringing me up to speed. Much appreciated. I'll be sure to report any bugs I encounter.
    09-01-2010 09:08 AM
  4. azjerry's Avatar
    Results from yesterday: Three of my four IMAP accounts had mail in them this morning that I had deleted in Thunderbird last night. Refreshing the accounts made all those messages go away except for one which is still there several hours after the refresh.

    I plugged the phone in when I got home yesterday and the phone was on until I went to bed. Several hours went by between reading/deleting in Thunderbird and when I turned it off at bed time. I turned the phone on/off several times this morning before finally opening Maildroid.

    One other thing I've noticed is that sometimes i can take as long as 8-10 seconds before the account list shows up.
    09-01-2010 12:43 PM
  5. TootNBerry's Avatar
    How many different sites does maildroid access to send info to your phone?
    09-01-2010 05:15 PM
  6. maildroiddev's Avatar
    Results from yesterday: Three of my four IMAP accounts had mail in them this morning that I had deleted in Thunderbird last night. Refreshing the accounts made all those messages go away except for one which is still there several hours after the refresh.

    I plugged the phone in when I got home yesterday and the phone was on until I went to bed. Several hours went by between reading/deleting in Thunderbird and when I turned it off at bed time. I turned the phone on/off several times this morning before finally opening Maildroid.

    One other thing I've noticed is that sometimes i can take as long as 8-10 seconds before the account list shows up.
    It looks like the sync is a bit slow for some of your IMAP servers. Are all your IMAP servers Idle supported?

    If the account list takes some time to load, you should compact the database.
    09-01-2010 08:40 PM
  7. maildroiddev's Avatar
    How many different sites does maildroid access to send info to your phone?
    Not sure I understand the question?
    09-01-2010 08:41 PM
  8. Kevin OQuinn's Avatar
    Not sure I understand the question?
    I'm thinking it's a question about servers and where our data goes in between the host server and the phone.
    09-01-2010 08:57 PM
  9. azjerry's Avatar
    It looks like the sync is a bit slow for some of your IMAP servers. Are all your IMAP servers Idle supported?

    If the account list takes some time to load, you should compact the database.
    I've got 4 IMAP accounts, all at e-rice.net. Not sure how I would know about Idle. Just to fill things out I also have one hotmail account, one POP from my ISP and two yahoo accounts. All but the e-rice account are very low usage. Gmail account I use the Gmail app.

    I've compacted the database and will see if that helps.
    09-01-2010 10:38 PM
  10. TootNBerry's Avatar
    I'm thinking it's a question about servers and where our data goes in between the host server and the phone.
    that is correct..
    09-02-2010 01:18 PM
  11. maildroiddev's Avatar
    that is correct..
    1. Your device talks to your mail server for mail
    2. MailDroid requests an ad from our ad company and then displays it if it gets something returned.
    3. If you get an error (application error or Force Close) you have the option to send the details of an error to our mail server. This contains the stacktrace or the error and allows to troubleshoot and fix the issue.

    So 2 servers always and one server as optional.
    09-02-2010 05:40 PM
  12. TootNBerry's Avatar
    1. Your device talks to your mail server for mail
    2. MailDroid requests an ad from our ad company and then displays it if it gets something returned.
    3. If you get an error (application error or Force Close) you have the option to send the details of an error to our mail server. This contains the stacktrace or the error and allows to troubleshoot and fix the issue.

    So 2 servers always and one server as optional.
    OK thanks a bunch..
    09-03-2010 09:40 AM
  13. azjerry's Avatar
    I found a bug today. I selected 2 messages in an IMAP account inbox and moved them to another folder. I then selected another single message that I wanted to move a different folder. When I hit the menu it showed that 3 messages were selected, not 1. I had to use the clear checkboxes option before I could move that single message. After the move I pressed menu again and got the "selected messages" menu and not the "no selected messages" menu.

    Summary: the checkboxes aren't cleared after a move. This might make sense if the move actually opened the destination folder.
    09-03-2010 11:06 AM
  14. maildroiddev's Avatar
    I found a bug today. I selected 2 messages in an IMAP account inbox and moved them to another folder. I then selected another single message that I wanted to move a different folder. When I hit the menu it showed that 3 messages were selected, not 1. I had to use the clear checkboxes option before I could move that single message. After the move I pressed menu again and got the "selected messages" menu and not the "no selected messages" menu.

    Summary: the checkboxes aren't cleared after a move. This might make sense if the move actually opened the destination folder.
    Yup, know about this one already, thanks :-)
    09-03-2010 12:05 PM
  15. maildroiddev's Avatar
    @all Yahoo Users of MailDroid

    Yahoo has been having mail server issues all week. The error thrown is either 'store closed', 'no login method found', or some other cryptic message. This has happened to over two dozen people and the solution was to wait an hour or so or modify the settings:

    1. Email/Password
    2. Click Manual
    3. Click IMAP
    4.
    (don't change username/password on this screen, just settings below)

    Incoming: imap.mail.yahoo.com, port 993, click the ssl box
    Outgoing: smtp.mobile.mail.yahoo.com, port 587, don't click the ssl box

    If you already have an account and did not remove it, long-press the account name to get the menu to edit settings and make sure the settings match above.
    09-03-2010 12:06 PM
  16. maildroiddev's Avatar
    @everyone

    Yes, yahoo changed their IMAP servers again :-) After some digging, I figured it out. I released 1.43 today, so go grab it if you have been having issues with Yahoo.
    09-06-2010 08:05 PM
  17. left4dead's Avatar
    @everyone

    Yes, yahoo changed their IMAP servers again :-) After some digging, I figured it out. I released 1.43 today, so go grab it if you have been having issues with Yahoo.

    I have an @att.net Yahoo! account......and the "auto" set-up feature does not work.

    Can you please post the proper IMAP settings for att.net accounts. Many thanks.
    09-07-2010 12:57 AM
  18. maildroiddev's Avatar
    I have an @att.net Yahoo! account......and the "auto" set-up feature does not work.

    Can you please post the proper IMAP settings for att.net accounts. Many thanks.
    You need to setup AT&T manually. If you need the settings, just shoot me an email.
    09-07-2010 06:35 PM
  19. left4dead's Avatar
    You need to setup AT&T manually. If you need the settings, just shoot me an email.
    Email sent. Thanks!
    09-07-2010 07:17 PM
  20. flaviocc2009's Avatar
    Maildroid,

    I have a question:

    If I read the message on the PC (gmail or other), but not delete, when I open maildroid he tells me I have new message. He does not consider it as already read?

    Thanks!
    09-08-2010 03:28 PM
  21. maildroiddev's Avatar
    Maildroid,

    I have a question:

    If I read the message on the PC (gmail or other), but not delete, when I open maildroid he tells me I have new message. He does not consider it as already read?

    Thanks!
    Known issue, hopefully solved in 1.45.
    09-08-2010 06:11 PM
  22. flaviocc2009's Avatar
    Tks !!!!!
    09-09-2010 05:40 PM
  23. NEST600's Avatar
    What can we do to provide better information for Maildroiddev to debug connection and other problems? Snip logs? Is there a debug version/flag?

    My use against Cyrus and Dovecot still have regular connection issues after the first dozen or so emails. And by a hundred emails I have to kill and restart Maildroid to keep it usable.

    Still loving Maildroid, Cheers, -Pk
    09-09-2010 08:59 PM
  24. Paladin's Avatar
    One of the updates stopped my audible/visual notifications. I used to get the vibrate, icon, light and beep. I now only get the icon and the settings, or rule, has them all selected for the proper act, is on the top and is not being superseded by another rule.

    I cannot get the led to flash or the beep to sound. Vibrate does not work either. Ideas?
    Is this because of Froyo? I cannot remember if this started after I updated to that but it could have been.

    I have no utilities set to turn these off and my Evo beeps and flashes for other things.

    Added: I re-installed K-9 to get my notifications back, they work (generated from K-9) when that is set up.
    09-13-2010 03:06 PM
  25. AbeFrohman's Avatar
    maildroiddev:

    I've been singing your praises and have converted many android friends over to maildroid.

    As a former BlackBerry guy - one question (and forgive my lack of programming): How tough is it to add in a spell check aspect to a mail program?

    I'm amazed that there isn't one with any of the email apps available. I know - predictive text, proofread, etc. But for a work tool, it'd sure be nice to have a spell check feature.

    Is that a possibility?
    09-13-2010 04:24 PM
337 12345 ...
LINK TO POST COPIED TO CLIPBOARD